Wednesday, 23 April 2014 07:20

beggarly

breadcrumb do not show in certain articles... why?

Groups your news by sections or by categories

breadcrumb do not show in certain articles... why?

Postby luuuciano » Mon Nov 16, 2009 5:39 pm

Hi!


I am using global news in a website, to show several categories (just the latest article) in the frontpage... you can see it working here: http://proyectobigbang.com.ar/

The "Arte Correo" article link works, o... it shows the entire article, with the breadcrumb

Home Convocatorias Arte Correo
Arte Correo


But... all the other articles do not show the proper breadcrumb... and shows.... the website title???...

Home
Proyecto BigBang


I have checked the module configurations and are all ok, all having the same parameters!

I have no idea why it shows different...
in fact, a friend told me that he see it different (in other browser), not showing the website title, but without proper breadcrumbs... then he tried using other browser and see it in the way I see it

any idea???
luuuciano
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Mon Nov 16, 2009 5:21 pm

Re: breadcrumb do not show in certain articles... why?

Postby luuuciano » Tue Nov 17, 2009 7:13 pm

well, it looks like breadcrumbs do not works properly if the category is not used somewhere as a menu item!

adding it in a menu fixed it... (but I do not need it there...! lol)
luuuciano
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Mon Nov 16, 2009 5:21 pm


Return to Global News



Who is online

Users browsing this forum: No registered users and 2 guests