Saturday, 25 October 2014 13:29

beggarly

Blog view broken..!

Blog view broken..!

Postby hstrom » Sun Sep 02, 2012 6:49 pm

Hi,
I have a problem: I have added some authors to authorlist and everything worked ok. But then I added a sixth article for a certain author, "Stefan Hammarén". Suddenly the authorlist blog view is broken - showing without template etc.

Please see:
http://my.jetscreenshot.com/5366/20120902-h2or-111kb

This is the view without the sixth article:
http://my.jetscreenshot.com/5366/20120902-hsif-119kb

It doesn't matter which article I unpublish - if I unpublish one article I get the correct view, but as soon as I republish the article, the view is broken...

Why is this happening? Can someone help?

With kind regards,
- Johan.
hstrom
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Mon Jul 23, 2012 8:21 pm

Re: Blog view broken..!

Postby hstrom » Sun Sep 02, 2012 9:05 pm

Another strange thing, in author list view, it says that some authors has +1 articles. See:

http://my.jetscreenshot.com/5366/20120902-b7fp-22kb

Carl Abrahamsson does only have 1 article. And Stefan Hammarén does only have 6 articles, not 2 and 7.

With kind regards,
- Johan.
hstrom
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Mon Jul 23, 2012 8:21 pm

Re: Blog view broken..!

Postby chus » Mon Sep 03, 2012 1:38 pm

Hello,

We have recently detected the bug that was causing the first problem you mention. Please download the current file and re-install in order to have it fixed.

As for the second issue, I really don't know what is happening... the article count works fine for us.

Regards!
User avatar
chus
Administrator
Administrator
 
Posts: 455
Joined: Thu Sep 13, 2007 2:21 am
Location: Costa Rica


Return to Author List



Who is online

Users browsing this forum: No registered users and 1 guest

cron