Monday, 28 July 2014 14:24

beggarly

needed k2 plugin

An open forum for opinions and general questions

needed k2 plugin

Postby citroen1968 » Wed Oct 31, 2012 10:30 pm

hi,

is there a xmap plugin for k2

joomla 2.57 and k2 2.5 or higher.

thanks
citroen1968
Fresh Boarder
Fresh Boarder
 
Posts: 4
Joined: Fri Oct 12, 2012 11:12 am

Re: needed k2 plugin

Postby citroen1968 » Fri Nov 02, 2012 12:31 pm

No one how to get these plugin
citroen1968
Fresh Boarder
Fresh Boarder
 
Posts: 4
Joined: Fri Oct 12, 2012 11:12 am


Return to General



Who is online

Users browsing this forum: Bing [Bot] and 1 guest