Tuesday, 22 July 2014 13:26

beggarly

Requirements

1 1 1 1 1 1 1 1 1 1 Rating 84% (9 Votes)

zOOm 1.5 is a big package due to all its functionality so it do require a little different settings on your system to be able to install it using the regular Joomla! package installer.

Here is a list of what you need to have in your system to be able to install and use zOOm 1.5

  • Windows, MacOS or Unix based operating system
  • At least 10MB of free disk space
  • upload_max_filesize set to 3MB or up in your php.ini file
  • max_execution_time set to 45 or more in your php.ini file (it may vary depending of the server)
  • One of the following extensions/libraries to manipulate images: GD library, GD2 library, ImageMagick, NetPBM.
  • FFmpeg if you want to extract some info from videos (Including thumbnails)
  • PDFtoText if you want the be able to search within PDF files.