Thursday, 18 September 2014 03:43
beggarly

CSS appears all screwed

Report Xmap bugs on this forum.

CSS appears all screwed

Postby drystone wall » Wed Jul 02, 2008 3:19 pm

Hi.

First, well done on a nice little component. I am using version 1.1 on Joomla 1.0.13.

All seemed to be well until today. The best description I can give is that everything has jumped left and there appears to be no CSS contolling the page. I checked this out using Firebug.

I have installed a jsquery driven component, but this does not appear to be over riding anything. Firebug also tells me there is a class="" as below:

<div class="right">
<div id="component-size">
<div class="">
<div class="componentheading">Site Map</div>
<div class="contentpaneopen">
<h2 class="menutitle"/>

I attach a screeny of the problem.

xmap.gif
xmap.gif (6.99 KiB) Viewed 1948 times
Last edited by drystone wall on Thu Jan 01, 1970 12:00 am, edited 65535 times in total.
Reason: 1
drystone wall
Fresh Boarder
Fresh Boarder
 
Posts: 6
Joined: Wed Jul 02, 2008 4:09 pm

Re:CSS appears all screwed

Postby drystone wall » Wed Jul 02, 2008 3:39 pm

Okay - problem sorted. Sorry for posting so hastily.

I found that the class type can be entered in the site map preference. So I simply added in sitemap ul and the whole thing came back. Now I can start to tweak the CSS to get things into the page properly.

I was in the preference section yesterday to get the URL for Google. I must have lost the classname at that time.

:)
drystone wall
Fresh Boarder
Fresh Boarder
 
Posts: 6
Joined: Wed Jul 02, 2008 4:09 pm


Return to Bugs



Who is online

Users browsing this forum: Exabot [Bot] and 3 guests