Thursday, 31 July 2014 11:30
beggarly

xmap not displaying all articles and categories.

Report Xmap bugs on this forum.

xmap not displaying all articles and categories.

Postby jwaldrip » Thu Oct 02, 2008 6:19 pm

For some reason xmap is not showing all my categories and articles. I have it set to show them and update hourly. Can you guys check this out ASAP.

http://atkins.dev.jasonwaldrip.net/sitemap/
jwaldrip
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Thu Oct 02, 2008 6:17 pm

Re: xmap not displaying all articles and categories.

Postby guilleva » Thu Oct 02, 2008 6:29 pm

Hi, in order to expand all your categories or items, Xmap need to follow any path to them. For example, if you have a menu item pointing to one specific section, then Xmap should expand all its categories and articles, but if there is no any menu item pointing to a certain category/article or to its parent, then it's not going to be included in the sitemap. Also, make sure that the menus that you want to be showed in your site map, are selected/included on it, using the componet's backend.
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: xmap not displaying all articles and categories.

Postby mOmOgi » Fri Oct 03, 2008 6:03 am

Hi,

I have the same glitch above. I am using XMap 1.2 and Joomla 1.5.7.
XMap cache ON, and duration 60 minutes, but I already cleared cache in XMap and Joomla.

In Section > Category list: http://www.momogi.com/our-life/baby/13-pregnancy.html
There is one new article: http://www.momogi.com/our-life/baby/13- ... otton.html

But not shows up in sitemap: http://www.momogi.com/site-map.html
Also in XML sitemap:
http://www.momogi.com/index.php?option= ... &no_html=1

Thanks in advance for your help.
mOmOgi
It's All About Our Life!
mOmOgi
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Fri Oct 03, 2008 5:58 am

Re: xmap not displaying all articles and categories.

Postby mOmOgi » Fri Oct 03, 2008 7:37 am

mOmOgi wrote:Hi,

I have the same glitch above. I am using XMap 1.2 and Joomla 1.5.7.
XMap cache ON, and duration 60 minutes, but I already cleared cache in XMap and Joomla.

In Section > Category list: http://www.momogi.com/our-life/baby/13-pregnancy.html
There is one new article: http://www.momogi.com/our-life/baby/13- ... otton.html

But not shows up in sitemap: http://www.momogi.com/site-map.html
Also in XML sitemap:
http://www.momogi.com/index.php?option= ... &no_html=1

Thanks in advance for your help.


Apologize for this issue. After a couple of hours. The links already showed up in sitemap and XML.
I don't understand the mechanism, even after I clean the cache, it stil take hours to show up.
mOmOgi
It's All About Our Life!
mOmOgi
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Fri Oct 03, 2008 5:58 am

Re: xmap not displaying all articles and categories.

Postby jwaldrip » Mon Oct 06, 2008 5:47 am

I can give you all access to the site. For some reason it is still not displaying all the links, and i do have all the sections defined. Could you please help me debug this. http://atkins.dev.jasonwaldrip.net/comp ... /view,xml/

as you can see I am still missing many links. ping me on AIM, "wallymcdrippus"
jwaldrip
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Thu Oct 02, 2008 6:17 pm


Return to Bugs



Who is online

Users browsing this forum: No registered users and 3 guests