Wednesday, 22 October 2014 23:55
beggarly

Installation error warning

Report Xmap bugs on this forum.

Installation error warning

Postby scorptech » Sat Jan 17, 2009 5:20 pm

Hi,

I found your product on the Joomla.org extension site and it looked like what I wanted for my site, so I downloaded the version on Joomla.org and went to install it on my 1.5.8. Joomla install running on a Windows Platform and I got the following error:-

Warning: JInstaller::require_once(D:\Domains\xxxxxxx.com\wwwroot\libraries\joomla\installer\adapters\xmap_ext.php) [function.JInstaller-require-once]: failed to open stream: No such file or directory in D:\Domains\xxxxxxxxx.com\wwwroot\libraries\joomla\installer\installer.php on line 216

Fatal error: JInstaller::require_once() [function.require]: Failed opening required 'D:\Domains\xxxxxxxxx.com\wwwroot\libraries\joomla\installer\adapters\xmap_ext.php' (include_path='.;c:\php5\includes;c:\php5\pear') in D:\Domains\xxxxxxxx.com\wwwroot\libraries\joomla\installer\installer.php on line 216

Any idea's????

Scorptech
scorptech
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Sat Jan 17, 2009 5:16 pm

Re: Installation error warning

Postby javelin » Tue Jun 09, 2009 5:49 am

I have the same problem. I try to install sh404sef or artio-sef.

xmap_ext.php is missing on my server. I try to reinstall xmap component. I download new 1.2.1 ver. but this file is still not there.
javelin
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Tue Jun 09, 2009 5:45 am


Return to Bugs



Who is online

Users browsing this forum: Exabot [Bot] and 1 guest