Friday, 31 October 2014 09:54
beggarly

Does not work on BIG Sites

Report Xmap bugs on this forum.

Does not work on BIG Sites

Postby jazzking2001 » Sun Sep 06, 2009 8:38 pm

currently my site has over 3300 pages
not even half of them get shown on the XMAP

http://neocrisis.com/index.php?option=com_xmap&sitemap=1&view=xml
jazzking2001
Fresh Boarder
Fresh Boarder
 
Posts: 13
Joined: Thu Jan 22, 2009 2:35 pm

Re: Does not work on BIG Sites

Postby guilleva » Mon Sep 07, 2009 5:16 am

So, you mean you have over 3300 articles?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: Does not work on BIG Sites

Postby jazzking2001 » Mon Sep 07, 2009 5:18 am

guilleva wrote:So, you mean you have over 3300 articles?

of course
if it did not i would not say so
anyway
back to the issue any ideas?
jazzking2001
Fresh Boarder
Fresh Boarder
 
Posts: 13
Joined: Thu Jan 22, 2009 2:35 pm

Re: Does not work on BIG Sites

Postby guilleva » Mon Sep 07, 2009 5:33 am

Yes, probably not all the categories or sections are linked to your menus or maybe you have categorized articles?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: Does not work on BIG Sites

Postby jazzking2001 » Mon Sep 07, 2009 5:45 am

All sections are shown on the navi
when you enter a section you see all the categories within that section
if you enter a category you will see all the pages within that specific category

just look for yourself

http://www.neocrisis.com/
jazzking2001
Fresh Boarder
Fresh Boarder
 
Posts: 13
Joined: Thu Jan 22, 2009 2:35 pm

Re: Does not work on BIG Sites

Postby guilleva » Mon Sep 07, 2009 2:31 pm

Can you try to figure out which articles are not being showed in the sitemap to see if you find the pattern?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: Does not work on BIG Sites

Postby jazzking2001 » Mon Sep 07, 2009 2:41 pm

the only sections that are shown are News and Articles
the other sections do not which are

* Anime
* Random
* Graphics
* Music Videos
* Video Games
* Faith & Politics
* Playable Games

the reason may be cause these are not on the MAIN menu but a separate menu bar


**Update**

i went to the control page and seems that i had to add the menu that had these on it

* Anime
* Random
* Graphics
* Music Videos
* Video Games
* Faith & Politics
* Playable Games

sorry for my mistake. files are all showing up now

thanks
jazzking2001
Fresh Boarder
Fresh Boarder
 
Posts: 13
Joined: Thu Jan 22, 2009 2:35 pm


Return to Bugs



Who is online

Users browsing this forum: Google [Bot] and 1 guest