Thursday, 24 April 2014 15:32
beggarly

Wrong URLs

Report Xmap bugs on this forum.

Wrong URLs

Postby Yngwiedis » Wed Dec 30, 2009 4:29 pm

Hello to all...

I am a new XMAP user and i have one problem...

I use Joomla 1.5.15
Virtuemart 1.1.4
JoomSEF 3.5.3
XMAP 1.2.5

XMAP when create the URLs is adding to the end of the URls &Itemid=53

So the URLs are not working.

Here is my XML sitemap : http://www.yabbadabbadoo.gr/estore/inde ... 1&view=xml


Is there any solution for this ?

Thank you very much.
Yngwiedis
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Wed Dec 30, 2009 4:20 pm

Re: Wrong URLs

Postby Yngwiedis » Wed Dec 30, 2009 8:40 pm

Any help please ?
Yngwiedis
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Wed Dec 30, 2009 4:20 pm

Re: Wrong URLs

Postby Yngwiedis » Thu Dec 31, 2009 1:14 pm

Can someone please help me ? :(
Yngwiedis
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Wed Dec 30, 2009 4:20 pm

Re: Wrong URLs

Postby guilleva » Fri Jan 01, 2010 5:53 pm

Hi, I'm sorry about the delay!

Please try replacing the file /componentes/com_xmap/xmap.php with the one in the attached file
Attachments
xmap.zip
(5.32 KiB) Downloaded 341 times
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: Wrong URLs

Postby Yngwiedis » Mon Jan 04, 2010 9:25 am

Hello...

Thank you very very much for the help, but the archive is damaged :(

Can you please upload it again ?

Thank you...
Yngwiedis
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Wed Dec 30, 2009 4:20 pm

Re: Wrong URLs

Postby guilleva » Mon Jan 04, 2010 5:52 pm

Hi, it's fixed on Xmap 1.2.6, please try upgrading to that version.

Thanks!
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: Wrong URLs

Postby Yngwiedis » Mon Jan 04, 2010 6:07 pm

Hello...

Sorry i dont see that you release a new version.

I install 1.2.6. and is working fine now :)

Thank you very very much.
Yngwiedis
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Wed Dec 30, 2009 4:20 pm


Return to Bugs



Who is online

Users browsing this forum: No registered users and 4 guests