Saturday, 25 October 2014 05:44
beggarly

Installation issue

Report Xmap bugs on this forum.

Installation issue

Postby George » Mon Nov 12, 2007 3:20 am

I have two seperate joomla sites, I tried to install this on both of them. This is what i get as a failed attempt to install.

Warning: main() [function.main]: open_basedir restriction in effect. File(/XmapSitemap.php) is not within the allowed path(s): (/var/www/vhosts/monsourtaghdisi.com/httpdocs:/tmp) in /var/www/vhosts/monsourtaghdisi.com/httpdocs/administrator/components/com_xmap/classes/XmapConfig.php on line 11

Warning: main(XmapSitemap.php) [function.main]: failed to open stream: Operation not permitted in /var/www/vhosts/monsourtaghdisi.com/httpdocs/administrator/components/com_xmap/classes/XmapConfig.php on line 11

Fatal error: main() [function.require]: Failed opening required 'XmapSitemap.php' (include_path='.:') in /var/www/vhosts/monsourtaghdisi.com/httpdocs/administrator/components/com_xmap/classes/XmapConfig.php on line 11



Please help, because now, I can't even uninstall it, and my ftp program won't allow me to delete it from the directory for some reason
George
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Mon Nov 12, 2007 3:15 am

Re:Installation issue

Postby George » Tue Nov 13, 2007 4:32 am

Hello?


Anyone??
George
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Mon Nov 12, 2007 3:15 am

Re:Installation issue

Postby admin » Tue Nov 27, 2007 8:57 pm

Hi George, sorry for the delay on this, can you tell me a little about your environment. Which version of Joomla/PHP/Apache do you use?

Thanks
admin
Junior Boarder
Junior Boarder
 
Posts: 26
Joined: Mon Aug 27, 2007 7:32 pm

Re:Installation issue

Postby George » Wed Nov 28, 2007 2:38 am

Hey, here is the info.. please let me know what you think... it's only on FireFox that it happens.


PHP built On: Linux localhost.localdomain 2.6.9-023stab044.4-enterprise #1 SMP Thu May 24 17:41:23 MSD 2007 i686
Database Version: 4.1.14
PHP Version: 5.0.4
Web Server: Apache/2.0.54 (Fedora)
WebServer to PHP interface: apache2handler
Joomla! Version: Joomla! 1.0.13 Stable [ Sunglow ] 21 July 2007 16:00 UTC
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
George
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Mon Nov 12, 2007 3:15 am

Re:Installation issue

Postby guilleva » Wed Nov 28, 2007 8:01 pm

What you mean with "only on Firefox"? That's really weird! Does it still happens?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:Installation issue

Postby jbultena » Tue Dec 18, 2007 11:41 am

see:
[url="http://joomla.vargas.co.cr/Forum?func=view&id=473&catid=2":c58d0f50]solution[/url:c58d0f50]
jbultena
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Tue Dec 18, 2007 11:27 am
Location: NL


Return to Bugs



Who is online

Users browsing this forum: No registered users and 1 guest