Thursday, 23 October 2014 06:00
beggarly

2.0 RC1 ... archived articles NOT showing

Report Xmap bugs on this forum.

Re: 2.0 RC1 ... archived articles NOT showing

Postby guilleva » Sun Aug 14, 2011 7:26 pm

Hi Guys, thanks for your help and patience on getting this fixed. I haven been able to reproduce your problem. Could you please post a screenshot of how does your menu looks? Something similar to this:
Screen shot 2011-08-14 at 1.19.10 PM.png
Example menu screenshot


So, I can see where is the archived articles menu item and maybe I can try to reproduce the structure in my local dev environment. If that doesn't work, then we can try with the remote desktop suggestion.

Thanks!
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: 2.0 RC1 ... archived articles NOT showing

Postby seo3 » Sun Aug 14, 2011 8:39 pm

Hey....
this is SEO tools?

1 social bookmarking
2 social marketing
3 link building
4 blogging
5 article submission

Introduced to innovative Voucher codes | Discount codes
seo3
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Sun Aug 14, 2011 8:25 pm

Re: 2.0 RC1 ... archived articles NOT showing

Postby alforreca » Sun Aug 14, 2011 8:41 pm

So, I can see where is the archived articles menu item and maybe I can try to reproduce the structure in my local dev environment. If that doesn't work, then we can try with the remote desktop suggestion.


Ok, looking at your pic and what you have written here... HOUSTON WE HAVE A PROBLEM :)

Because, again if I have to create another menu for archived articles... I loose the google SEO and have a bunch of erros in google webmaster.

So, my menu just points to a category in blog format... inside that category there are published and archived articles.

What you are suggesting is to create another menu entry?!? correct?!?! :( therefore a totally different link to each individual article from when they were published to now archived :(

Can't attach images here to show you, but I think you understand what I'm saying.
alforreca
Fresh Boarder
Fresh Boarder
 
Posts: 16
Joined: Sat Jul 02, 2011 8:50 am

Re: 2.0 RC1 ... archived articles NOT showing

Postby alforreca » Sun Aug 14, 2011 8:50 pm

Guillermo, if what you are saying is correct, then the archived articles can't be done by menu mode. Because of the different links in published and archived menus. That solution will drastically affect any website google ranking, specially if we are talking about 15.000 or more links. Just the fact of having all these links missing, my google rank dropped from 3 to 1, and they are just missing the bot can't find them :( ... it's not even a permanent error.

The only way out of this is by doing a separate plugin to manage the archived articles without changing the menu were they are.

What do you think, is this doable?
alforreca
Fresh Boarder
Fresh Boarder
 
Posts: 16
Joined: Sat Jul 02, 2011 8:50 am

Re: 2.0 RC1 ... archived articles NOT showing

Postby alforreca » Thu Sep 01, 2011 11:29 am

Pretty much gave up on this :(

but just to let you know that I created a new mew menu entry and assigned it to archive articles.... and it does not work.
alforreca
Fresh Boarder
Fresh Boarder
 
Posts: 16
Joined: Sat Jul 02, 2011 8:50 am

Previous

Return to Bugs



Who is online

Users browsing this forum: No registered users and 1 guest

cron