Sunday, 21 December 2014 04:04
beggarly

After Update from 2.1 to 2.2 Warning: require_once

Report Xmap bugs on this forum.

After Update from 2.1 to 2.2 Warning: require_once

Postby MC77 » Tue Dec 20, 2011 8:14 pm

Sorry for my Bad English i Hope you understand me :-)
Ufter Update my Xmap Version from 2.1 to 2.2
bei call my xml file it comes following failure:
Code: Select all
Warning: require_once(/homepages/11/d185378868/htdocs/plugins/xmap/jaupdater.com_kunena/jaupdater.com_kunena.php) [function.require-once]: failed to open stream: No such file or directory in /homepages/11/d185378868/htdocs/components/com_xmap/helpers/xmap.php on line 134

Fatal error: require_once() [function.require]: Failed opening required '/homepages/11/d185378868/htdocs/plugins/xmap/jaupdater.com_kunena/jaupdater.com_kunena.php' (include_path='.:/usr/lib/php5') in /homepages/11/d185378868/htdocs/components/com_xmap/helpers/xmap.php on line 134


by call my sitemap it comes folliwing failure:
Code: Select all
Warning: require_once(/homepages/11/d185378868/htdocs/plugins/xmap/jaupdater.com_kunena/jaupdater.com_kunena.php) [function.require-once]: failed to open stream: No such file or directory in /homepages/11/d185378868/htdocs/components/com_xmap/helpers/xmap.php on line 134

Fatal error: require_once() [function.require]: Failed opening required '/homepages/11/d185378868/htdocs/plugins/xmap/jaupdater.com_kunena/jaupdater.com_kunena.php' (include_path='.:/usr/lib/php5') in /homepages/11/d185378868/htdocs/components/com_xmap/helpers/xmap.php on line 134


can anyone help me?

Thanks
Marcus
MC77
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Tue Dec 20, 2011 8:05 pm

Re: After Update from 2.1 to 2.2 Warning: require_once

Postby guilleva » Sat Dec 24, 2011 9:14 pm

Hi, that's weird, go to your plugins manager and filter the list by type (choose xmap). Then make sure there are only valid Xmap's extensions available and enabled.
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: After Update from 2.1 to 2.2 Warning: require_once

Postby MC77 » Thu Dec 29, 2011 11:53 am

the Following are availible but Disabled:

Xmap - Content Plugin
Xmap - Kunena Plugin
Xmap - Mosets Tree Plugin
Xmap - SobiPro Plugin

ist this right?
MC77
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Tue Dec 20, 2011 8:05 pm


Return to Bugs



Who is online

Users browsing this forum: No registered users and 1 guest

cron