Wednesday, 30 July 2014 23:21
beggarly

XMPA Links Opening in Home Page

Report Xmap bugs on this forum.

XMPA Links Opening in Home Page

Postby planethop » Sun Jan 01, 2012 2:38 am

There are a number of XMap Links listed under the Home page - even though they are not accessed through the Home page. When I click on any of these links, the page opens in the home page, below all of the content on the Home Page.

Please see the XMPAP link:
http://planethop.com/site-map?sitemap=1

Click on the link below home to see the issue.

The problem can be seen here for example:
http://planethop.com/home/item/75-managing-money-on-the-road

Is there a way to fix this?
planethop
Fresh Boarder
Fresh Boarder
 
Posts: 4
Joined: Sun Jan 01, 2012 2:34 am

Re: XMPA Links Opening in Home Page

Postby guilleva » Sun Jan 08, 2012 6:35 pm

Hi, what version of Xmap are you using?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: XMPA Links Opening in Home Page

Postby planethop » Sun Jan 08, 2012 6:45 pm

I am using XMap 1.2.10.
The work around I used for this is to disable the K2 plugin for XMap.
Then all of the K2 article links were not displayed.
planethop
Fresh Boarder
Fresh Boarder
 
Posts: 4
Joined: Sun Jan 01, 2012 2:34 am

Re: XMPA Links Opening in Home Page

Postby guilleva » Sun Jan 08, 2012 7:37 pm

You may want to upgrade to Xmap 1.2.14 too, that version fixes many bugs as well.
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: XMPA Links Opening in Home Page

Postby planethop » Mon Jan 09, 2012 1:01 am

I tried upgrading to the latest version for Joomla 1.5 several times, but during the install it got stuck and did not complete it. Tried several times, same thing happened.
Please see attachment.

Do I have to completely uninstall before upgrade to new version?
Attachments
XMAP 1.2.14 Upgrade Error.jpg
XMAP 1.2.14 Upgrade Error
planethop
Fresh Boarder
Fresh Boarder
 
Posts: 4
Joined: Sun Jan 01, 2012 2:34 am

Re: XMPA Links Opening in Home Page

Postby status101 » Mon Mar 12, 2012 7:35 am

Hi Too am having issues with items showing under the homepage menu item ( not sure it is the same problem you are having. ) as it seems to be only K2 items ( using the K2 plugin )

Dowloaded XMap today so latest version (1.2.14) for J1.5 - and latest K2 Plugin 0.96. Not sure where the problem lies, however all my k2 items are showing as sub items under the Home link (and is showing unpublished k2 items as well )

Also the links for the items are http://www.some-site.com/home/etc.etc. (Also the home (defined as default) has a link of http://www.some-site.com/home/ ?!? but I have seen a hack to change it, a real solution from xmaps ( how I should fix it ) would be nice.

Finally - planethop

Check and see if you have Akeeba running. I was getting the same issue, and turns out Akeeba install manager was blocking it. At the bottom of the install components page, you can choose to install through the origional installer.. Do it and it installs fine.

Hope that was some help to someone.

If you are/were having the same problem as me, and found a way to fix it please let me know.
status101
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Mon Mar 12, 2012 7:25 am

Re: XMPA Links Opening in Home Page

Postby planethop » Tue Mar 13, 2012 1:08 am

That worked.
Thanks very much!!
planethop
Fresh Boarder
Fresh Boarder
 
Posts: 4
Joined: Sun Jan 01, 2012 2:34 am


Return to Bugs



Who is online

Users browsing this forum: No registered users and 5 guests