Thursday, 21 August 2014 06:22
beggarly

PROBLEM WITH WEBMASTER TOOL JOOMLA 1.7

Report Xmap bugs on this forum.

PROBLEM WITH WEBMASTER TOOL JOOMLA 1.7

Postby rsx » Mon Jan 16, 2012 7:04 pm

hi !
is any body know what does it mean this error that i get from webmaster tool -sitmap

"Warnings 7
Invalid XML tag
This tag was not recognized. Please fix it and resubmit.
Parent tag: url
Tag: uid
Problem detected on: Jan 16, 2012
Warnings 8
Invalid XML tag
This tag was not recognized. Please fix it and resubmit.
Parent tag: url
Tag: itemid
Problem detected on: Jan 16, 2012
Warnings 14
Invalid XML tag
This tag was not recognized. Please fix it and resubmit.
Parent tag: url
Tag: uid
Problem detected on: Jan 16, 2012
Warnings 15
Invalid XML tag
This tag was not recognized. Please fix it and resubmit.
Parent tag: url
Tag: itemid
Problem detected on: Jan 16, 2012
Warnings 22
Invalid XML tag
This tag was not recognized. Please fix it and resubmit.
Parent tag: url
Tag: uid
Problem detected on: Jan 16, 2012
Warnings 23
Invalid XML tag
This tag was not recognized. Please fix it and resubmit.
Parent tag: url
Tag: itemid
Problem detected on: Jan 16, 2012
rsx
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Mon Jan 16, 2012 7:00 pm

Re: PROBLEM WITH WEBMASTER TOOL JOOMLA 1.7

Postby prankster » Fri Jan 20, 2012 2:29 pm

I've got the same prob. Did u solve rsx?
prankster
Fresh Boarder
Fresh Boarder
 
Posts: 9
Joined: Tue Jun 23, 2009 12:24 pm

Re: PROBLEM WITH WEBMASTER TOOL JOOMLA 1.7

Postby Mindriot » Mon Feb 20, 2012 12:27 pm

Save a copy of the sitemap to your desktop and go through it with an html editor, chances are html generated errors are ending up in the xml code, that can cause the errors youre seeing in google, it may either be down to a joomla component error related to what youre using on your site, or xmap, or a xmap plugin youre using, you should be able to tell by where in the sitemap urls the error turns up.
Mindriot
Fresh Boarder
Fresh Boarder
 
Posts: 13
Joined: Fri Feb 10, 2012 2:21 pm

Re: PROBLEM WITH WEBMASTER TOOL JOOMLA 1.7

Postby Leandro » Wed Apr 25, 2012 10:42 pm

Can you help me figure out what is wrong on my site map???

http://www.co-production.net/index.php?option=com_xmap&view=xml&tmpl=component&id=8

this is the warning i get in google

Warnings - Invalid XML tag - This tag was not recognized. Please fix it and resubmit.

Parent tag: url
Tag: uid

Thank you
Leandro
Fresh Boarder
Fresh Boarder
 
Posts: 12
Joined: Fri Nov 18, 2011 1:15 am


Return to Bugs



Who is online

Users browsing this forum: Google Adsense [Bot] and 6 guests