Friday, 01 August 2014 16:01
beggarly

Problem Xmap

Report Xmap bugs on this forum.

Problem Xmap

Postby nico » Tue Mar 05, 2013 6:22 pm

Hello, I'm new in this post. I have a problem with Xmap, after installing the new Sitemap session under the item menus I get the following message:

Strict Standards: call_user_func_array () Expects parameter 1 to be a valid callback, non-static method JHtmlXmap :: Priorities () Should not be called statically in C: \ Program Files (x86) \ EasyPHP-12.1 \ www \ mysite \ libraries \ joomla \ html \ html.php on line 222

Strict Standards: call_user_func_array () Expects parameter 1 to be a valid callback, non-static method JHtmlXmap :: changefrequency () Should not be called statically in C: \ Program Files (x86) \ EasyPHP-12.1 \ www \ mysite \ libraries \ joomla \ html \ html.php on line 222

Strict Standards: call_user_func_array () Expects parameter 1 to be a valid callback, non-static method JHtmlXmap :: Priorities () Should not be called statically in C: \ Program Files (x86) \ EasyPHP-12.1 \ www \ mysite \ libraries \ joomla \ html \ html.php on line 222

Strict Standards: call_user_func_array () Expects parameter 1 to be a valid callback, non-static method JHtmlXmap :: changefrequency () Should not be called statically in C: \ Program Files (x86) \ EasyPHP-12.1 \ www \ mysite \ libraries \ joomla \ html \ html.php on line 222

Strict Standards: call_user_func_array () Expects parameter 1 to be a valid callback, non-static method JHtmlXmap :: Priorities () Should not be called statically in C: \ Program Files (x86) \ EasyPHP-12.1 \ www \ mysite \ libraries \ joomla \ html \ html.php on line 222

Strict Standards: call_user_func_array () Expects parameter 1 to be a valid callback, non-static method JHtmlXmap :: changefrequency () Should not be called statically in C: \ Program Files (x86) \ EasyPHP-12.1 \ www \ mysite \ libraries \ joomla \ html \ html.php on line 222

How can I solve the problem, thanks.

nico
Fresh Boarder
Fresh Boarder

Posts: 0
Joined: Tue Mar 05, 2013 5:59 pm
nico
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Tue Mar 05, 2013 5:59 pm

Re: Problem Xmap

Postby mhehm » Wed Mar 06, 2013 7:16 pm

test xmap 2.3.3
http://joomla.vargas.co.cr/en/forum?task=viewtopic&f=2&t=4463&sid=13040504650cdea20a4db6a06e8f4cd9
User avatar
mhehm
Senior Boarder
Senior Boarder
 
Posts: 71
Joined: Sun Jan 20, 2013 1:22 pm
Location: Iran


Return to Bugs



Who is online

Users browsing this forum: No registered users and 5 guests

cron