Wednesday, 22 October 2014 09:38
beggarly

Quotes not parsing

Report Xmap bugs on this forum.

Quotes not parsing

Postby winromulus » Wed Apr 09, 2008 6:01 am

I have xmap on joomla 1.0.15 with fireboard and fireboard plugin. The only trouble I have is that any titles that have quotes in them appear like this: " instead of just "
Is there a fix for this issue?
winromulus
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Wed Apr 09, 2008 6:57 am

Re:Quotes not parsing

Postby guilleva » Wed Apr 09, 2008 1:29 pm

Hi, they are titles of forum topics, or joomla content titles?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:Quotes not parsing

Postby winromulus » Wed Apr 09, 2008 5:36 pm

I tested it and only the joomla topic names appear not to parse
winromulus
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Wed Apr 09, 2008 6:57 am

Re:Quotes not parsing

Postby guilleva » Wed Apr 09, 2008 5:57 pm

Joomla topics? so you mean, the joomla content titles, isn't?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:Quotes not parsing

Postby winromulus » Wed Apr 09, 2008 6:28 pm

sorry about that... yes, the joomla content titles are OK but the fireboard topic titles aren't parsing... that is still in front of "

I really LOVE your component and it's very important to me
winromulus
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Wed Apr 09, 2008 6:57 am


Return to Bugs



Who is online

Users browsing this forum: No registered users and 1 guest