Thursday, 30 October 2014 13:07
beggarly

Fatal error at install

Report Xmap bugs on this forum.

Fatal error at install

Postby Yorgat » Mon Apr 14, 2008 9:32 am

Hello All

I have been searching on the Web but found nothing to help resolve my problem.

I have a fatal error when trying to install Xmap 1.1 on Mambo 4.6.2 with the universal installer.

Here it is

Fatal error: Cannot instantiate non-existent class: domit_lite_document in /home/promera/mamboserver/administrator/components/com_xmap/classes/XmapPlugin.php on line 55

Any idea on how to fix this and on the source of such error ?

Thanks for your attention
Yorgat
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Mon Apr 14, 2008 10:24 am

Re:Fatal error at install

Postby guilleva » Mon Apr 14, 2008 9:08 pm

Hi, Xmap 1.1 isn't compatible with Mambo, you can still use Xmap 1.0.4!

Please let me know if you have any trouble with it!
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:Fatal error at install

Postby Yorgat » Wed Apr 16, 2008 8:54 am

Well, I tried install it (v1.0.4) with Installer. It says that the install was a success, but nothing appears in the Installed Components list.

None is there any directory com_xmap in the administrator/components directory

Actually, it does the same issue with other site map components I tried to install
Last edited by Yorgat on Thu Jan 01, 1970 12:00 am, edited 65535 times in total.
Reason: 1
Yorgat
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Mon Apr 14, 2008 10:24 am


Return to Bugs



Who is online

Users browsing this forum: No registered users and 2 guests

cron