Sunday, 31 August 2014 10:34
beggarly

xmap 1.1 native 1.5 joomla - missing modules

An open forum for opinions and general questions

xmap 1.1 native 1.5 joomla - missing modules

Postby david.johnson » Tue Jun 24, 2008 4:01 pm

Hello All,

Downloaded and installed 1.1 for joomla 1.5 native. Installation went well. I have posted a link from the home page to the sitemap page - no problems. Sitemap links display on page okay. But my banner and footer don't show up. Here is why.

I have specific modules set up for different banners and different footer to be displayed on different pages. In each module (footer and banner) I can select whether I want a specific module to be displayed on specific pages. This is done through the Menu Assignment option for each module. When I choose "select menu item(s) from list", I don't get anything on the sitemap page. However, when I select the "all", I see the appropriate module on the sitemap page. But as I have suggested, I can not choose "all" because I have selected modules for specific pages.

Since the sitemap page is not shown as a menu item, I can not select it. It does not show up in the list.

Is there a way to either assign a menu item to the sitemap page so it will show up on the "Menu Assignment" option? Or is there another work arround.

Thank you in advance for your kind reply.
dgj
david.johnson
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Tue Jun 24, 2008 4:24 pm

Return to General



Who is online

Users browsing this forum: Google [Bot] and 5 guests