Friday, 01 August 2014 11:51
beggarly

Sitemap missing new articles

An open forum for opinions and general questions

Sitemap missing new articles

Postby lifers » Fri Oct 03, 2008 3:37 pm

Hi,

I installed a new template and wrote a few new articles and I've noticed that Xmap is no longer listing new articles in the sitemap.

Running the latest version of Joomla on GoDaddy.

Sitemap:
http://pcdom.com.au/index.php?option=com_xmap&sitemap=1&view=xml&no_html=1

1st Missing article (that I've noticed):
http://pcdom.com.au/self-help/basic-troubleshooting/57-how-do-i-enable-phishing-protection.html

Suggestion: should XMap prepare for articles with pages and return the whole article for the google site map? ie, for the article above return:
http://pcdom.com.au/self-help/basic-troubleshooting/57-how-do-i-enable-phishing-protection.html?showall=1
lifers
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Fri Oct 03, 2008 3:29 pm
Location: Sydney, Australia

Re: Sitemap missing new articles

Postby guilleva » Fri Oct 03, 2008 3:59 pm

Hi, if you are using Xmap's cache feature, then the new articles won't be listed until the cache has expired, you can even clean or disable the cache feature.

About the suggestion, I'll see what can I do, thanks!

Guillermo
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: Sitemap missing new articles

Postby lifers » Sat Oct 04, 2008 12:13 am

Hi,

Sorry, forgot to say I'm not using cache in xmap or joomla, but I've reset both anyway.

Anything else I can do to troubleshoot the issue?

Another little thing, when I select "use compression" and hit save, go back into the options, the feature isn't selected.

Thanks,
Dom.
lifers
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Fri Oct 03, 2008 3:29 pm
Location: Sydney, Australia

Re: Sitemap missing new articles

Postby lifers » Sat Oct 04, 2008 4:58 pm

Hmm, the new link has just now magically appeared (about 36 hours later)... why would that be?
lifers
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Fri Oct 03, 2008 3:29 pm
Location: Sydney, Australia

Re: Sitemap missing new articles

Postby guilleva » Fri Oct 10, 2008 11:26 pm

Well, I don't know! Does it keep happening with every new link?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica


Return to General



Who is online

Users browsing this forum: Bing [Bot] and 4 guests