Friday, 21 November 2014 16:38
beggarly

Problem with Google Webmaster Tools

An open forum for opinions and general questions

Problem with Google Webmaster Tools

Postby pjpinella » Mon Oct 27, 2008 11:33 pm

Hi there,

I have a problem with Google Webmaster tools recognizing my Xmap sitemap. (I know Google Webmaster Tools has been mentioned in a couple other postings, but nothing specifically addressing my problem as far as I can see.)

The error I'm getting consistently after submitting the sitemap for Google indexing is as follows:

"Your Sitemap does not appear to be in a supported format. Please ensure it meets our Sitemap guidelines and resubmit."

Anybody know what gives? The sitemap appears and works perfectly on my site; it makes no sense to me why Google would reject it.

Here is a direct link to my site's sitemap:

http://www.radarmedia.com/sitemap

Any and all help is appreciated.

Regards,
pjpinella
pjpinella
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Mon Oct 27, 2008 11:25 pm

Re: Problem with Google Webmaster Tools

Postby guilleva » Wed Oct 29, 2008 2:01 am

Hi, that's the link for your HTML sitemap, that for your users, not for the robots. Please check the preferences of your sitemap. There you should find the link to your XML sitemap, thats the one you should provide to Google.
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: Problem with Google Webmaster Tools

Postby pjpinella » Wed Oct 29, 2008 6:09 pm

Guilleva.

Thanks for your help. It worked! Google Webmaster Tools is now seeing all of my links, with no errors reported.

I should have discovered this on my own as I now see it's pretty obvious in your control interface.

Thanks for creating such an excellent sitemap for Joomla; very much appreciated.

Regards,
pjpinella
pjpinella
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Mon Oct 27, 2008 11:25 pm


Return to General



Who is online

Users browsing this forum: No registered users and 1 guest