Friday, 31 October 2014 17:54
beggarly

Problem with content items listing

An open forum for opinions and general questions

Problem with content items listing

Postby berry » Tue Nov 04, 2008 7:01 pm

Hello to everyone! I just switched from Joomap to Xmap because I think it is better component...

Now, I try to generate sitemap of all content items (and other components) but I have problem with content items (Content Plugin?) - no content items are included. The error shown in HTML sitemap is:
Code: Select all
Warning: Invalid argument supplied for foreach() in /***/administrator/components/com_xmap/extensions/com_content.php on line 258


Joomla: 1.0.15
Xmap: 1.1
Content Plugin: 1.0.1

Any ideas, suggestions? :roll:
Thanks!
berry
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Tue Nov 04, 2008 6:55 pm

Re: Problem with content items listing

Postby berry » Wed Nov 05, 2008 6:51 am

I have found out that if I put the "expand section = Never " in Content Plugin
1.0.1
this error is not shown anymore, but no content links are being generated.
I hope this helps someone to localize the bug
berry
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Tue Nov 04, 2008 6:55 pm

Re: Problem with content items listing

Postby berry » Wed Nov 12, 2008 3:36 pm

Noone knows? :roll:
berry
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Tue Nov 04, 2008 6:55 pm

Re: Problem with content items listing

Postby guilleva » Wed Nov 19, 2008 3:25 pm

Hi, Im sorry but I cannot reproduce your problem. You are the only one who has reported something like this so I think this is a very special case. Could you please describe how is your menu item that is not being expanded? It just one or several or all your menu items?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica


Return to General



Who is online

Users browsing this forum: No registered users and 1 guest