Friday, 18 April 2014 00:55
beggarly

Problem in adding new category

An open forum for opinions and general questions

Problem in adding new category

Postby hemanshurpatel » Fri Nov 28, 2008 6:09 am

Hello there

I have installed this component and it worked like charm, so first of all congratulations for creating such a wonderfull module.

i have installed this one and created 7 diff sitemaps, each of them represents one section.
my problem start now, after i installed this component, i have added new category, i created new menulink for this category and published few articles.
i was hoping that xmap will pick this new category under previously set section, but it didnt.
Xmap doesnt show newly created category.
is that a bug or some configuration error?

Please help me

Regards,
Hemanshu Patel
hemanshurpatel
Fresh Boarder
Fresh Boarder
 
Posts: 6
Joined: Fri Nov 28, 2008 6:05 am

Re: Problem in adding new category

Postby guilleva » Sat Nov 29, 2008 4:35 pm

Hi, if you are using the cache feature then the category will not show up until the cache time has expired. Please check if the category is there now. If not, try cleaning the cache in the options of the sitemap.
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: Problem in adding new category

Postby hemanshurpatel » Sun Nov 30, 2008 4:54 am

I already did
but still i dint get it

lets wait for some more time
in html sitemap its is there but its not in xml sitemap.
hemanshurpatel
Fresh Boarder
Fresh Boarder
 
Posts: 6
Joined: Fri Nov 28, 2008 6:05 am


Return to General



Who is online

Users browsing this forum: Bing [Bot], Exabot [Bot] and 3 guests

cron