Sunday, 20 April 2014 05:46
beggarly

Google returns "unsupported file format"

An open forum for opinions and general questions

Google returns "unsupported file format"

Postby obri0218 » Tue Dec 02, 2008 9:55 pm

If someone could help me it would be much appreciated! I have installed Xmap on my Joomla! site, generated the site map and inserted the xml link into Google's webmaster tools. I also was able to validate the link with third party validation, but Google will just not agree. Please have a look, the xml link follows...

my website is http://www.talkpaths.com
site map:
http://talkpaths.com/index.php?option=c ... &no_html=1

I cleared the cache and do not have the compression checked.

Any insight at all would be helpful, I have feel like I have tried everything.

Thanks!
obri0218
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Tue Dec 02, 2008 9:03 pm

Re: Google returns "unsupported file format"

Postby msshoffman » Sat Dec 06, 2008 6:21 am

is xmap reporting links within the component? The reason I ask is that the url you provided is invalid when I tried it...error 404. I think you've got to make sure you see your sitemap in the browser before submitting it to Google.

I'm having a similar problem...Google keeps telling me the format is invalid, but xmap is showing links and when I click the http://lakemohawksales.com/index.php?option=com_xmap&sitemap=1&view=xml&no_html=1 it does generate the sitemap and pages.

I'm missing some files from a restore I just had to do, and hoping once I get all the files back in place, the problem will be solved.

Keep me posted :)
msshoffman
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Sat Dec 06, 2008 6:03 am

Re: Google returns "unsupported file format"

Postby arteria » Sat Dec 06, 2008 5:40 pm

Hi, I am having a similar problem. Google says Unsupported file format but to me everything seems fine. Can someone help? This is my sitemap http://www.cvlavoro.com/mappa-del-sito.html Cheers
arteria
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Sat Dec 06, 2008 5:39 pm

Re: Google returns "unsupported file format"

Postby msshoffman » Sat Dec 06, 2008 10:33 pm

I'm wondering if it has something to do with the version of xmap...my error message says something about legacy plug in - Am getting ready to upgrade to Joomla 1.58 from 1.57 and upgrading all my components first...I upgraded to the newest version of xmap and maybe that's the problem since I do have legacy mode on.

I'm going to try and uninstall xmap and reinstall an older version and see if that works...

My point, in a long about way is that xmap and Google sitemap were working fine...I'm not sure when I started having a problem, because it's been about 7-10 days since I updated my sitemap and I've made a lot of changes to my site since then.

For those who posted here, was it ever working correctly or have you had problems right from the start? It could be the version of xmap and joomla settings.
msshoffman
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Sat Dec 06, 2008 6:03 am

Re: Google returns "unsupported file format"

Postby arteria » Sun Dec 07, 2008 8:11 am

I solved, cheers, I was using my html page instead of my xml page! Cheers
arteria
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Sat Dec 06, 2008 5:39 pm


Return to General



Who is online

Users browsing this forum: Bing [Bot] and 1 guest