Tuesday, 21 October 2014 16:50
beggarly

Google Webmaster Tools Not Accepting Xmap

An open forum for opinions and general questions

Google Webmaster Tools Not Accepting Xmap

Postby strazz » Mon Jan 19, 2009 9:58 pm

I have set it Xmap up to be here:

http://www.strazztech.com/sitemap.html

When I go to add sitemap in Google Webmaster tools and point to that URL I get:

General HTTP error: 404 not found
We encountered an error while trying to access your Sitemap. Please ensure your Sitemap follows our guidelines and can be accessed at the location you provided and then resubmit.

I can visit the URL and it displays just fine... does anyone know what I'm doing wrong?

Thanks! :-)
strazz
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Mon Jan 19, 2009 9:57 pm

Re: Google Webmaster Tools Not Accepting Xmap

Postby wembly » Wed Jan 21, 2009 3:51 pm

This is not the correct URL !
The URL you can find here:
XMAP->Inhaltsverzeichnis->Options->Voreinstellungen (in german)

wembly
wembly
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Wed Jan 21, 2009 3:46 pm

Re: Google Webmaster Tools Not Accepting Xmap

Postby strazz » Fri Jan 23, 2009 12:41 am

Here is the URL:

http://www.strazztech.com/index.php?opt ... &no_html=1

Google still won't accept it... thanks for your help.
strazz
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Mon Jan 19, 2009 9:57 pm

Re: Google Webmaster Tools Not Accepting Xmap

Postby wembly » Fri Jan 23, 2009 2:47 pm

On my pages it works very well with the original URL, not with a redirect URL.

for example:

[url]
http://www.westthueringen-online.de/ind ... &no_html=1
[/url]
wembly
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Wed Jan 21, 2009 3:46 pm

Re: Google Webmaster Tools Not Accepting Xmap

Postby strazz » Fri Jan 23, 2009 6:55 pm

OK I disabled sh404SEF and that worked! Thanks for your help!
strazz
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Mon Jan 19, 2009 9:57 pm


Return to General



Who is online

Users browsing this forum: No registered users and 1 guest