Saturday, 25 October 2014 22:55
beggarly

Google Sitemap Error

An open forum for opinions and general questions

Google Sitemap Error

Postby pkortge » Wed Mar 03, 2010 11:14 pm

Hi:

Have just installed Xmap v1.2.6 on a new site and submitted the XML sitemap to Google via my Google Webmasters Tools page.

However, after I submit the sitemap I get the following under Sitemap errors and warnings:-

Line 4 Missing XML tag. This required tag is missing. Please add it and resubmit.

I've resubmitted the sitemap on multiple times, plus uninstalled and reinstalled the component into Joomla! but this error remains.

Any ideas as to what could be wrong? Screen dump of google error is attached.

Thanks & regards … Peter KORTGE
Attachments
equineportrait_google _xmap_error.png
pkortge
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Wed Mar 03, 2010 8:51 am

Re: Google Sitemap Error

Postby Kampp » Tue Dec 14, 2010 2:58 pm

I have the same error in Xmap 1.2.10.

There is nothing wrong with the XML as I see it. Also no error is found when viewing the XML in Firefox or the source.
Kampp
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Tue Dec 14, 2010 2:55 pm

Re: Google Sitemap Error

Postby jbrooks732 » Sat Feb 12, 2011 7:29 pm

I have the same error in Xmap 3.0
please help me

http://www.knzbrokers.com
jbrooks732
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Sat Feb 12, 2011 7:17 pm

Re: Google Sitemap Error

Postby jannypan » Fri Mar 04, 2011 5:48 am

I have the same error in Xmap 1.2.10.
jannypan
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Fri Mar 04, 2011 5:44 am

Re: Google Sitemap Error

Postby petersen » Fri Mar 11, 2011 4:10 pm

Same here with 1.2.10. Occurs with either SEO URLs on or off.
petersen
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Wed Apr 16, 2008 11:46 am

Re: Google Sitemap Error

Postby turminator » Fri Mar 25, 2011 10:58 pm

I have same error with XMAP 2.0 beta2

Is there any solution?

Many thanks!
turminator
Fresh Boarder
Fresh Boarder
 
Posts: 15
Joined: Sat Oct 02, 2010 11:18 pm

Re: Google Sitemap Error

Postby Tobias » Wed Aug 31, 2011 9:18 am

I have been using Xmap to create a sitemap. But for the past few weeks it has been giving me this error message: Error loading stylesheet: A network error occurred loading an XSLT stylesheet. How to clarify this?
Tobias
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Wed Aug 31, 2011 9:15 am

Re: Google Sitemap Error

Postby loosi007 » Thu Jan 05, 2012 12:36 am

I have same error with XMAP 2.0 beta2
loosi007
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Thu Jan 05, 2012 12:34 am


Return to General



Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 3 guests

cron