Thursday, 23 October 2014 12:25
beggarly

CAn't install XMap on Joomla 1.5

An open forum for opinions and general questions

CAn't install XMap on Joomla 1.5

Postby murray_hair » Fri Nov 09, 2007 9:14 am

Hello,

When I try to install XMap 1.0.4 on Joomla 1.5 build 9318 I get the following error:

Your Extension appears to be written for an older version of Joomla!. You must enable the System - Legacy Plugin in the Plugin Manager if you wish to complete this task.

Anybody has had the same problems?

Thanks,
Murray.
murray_hair
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Fri Nov 09, 2007 9:07 am

Re:CAn't install XMap on Joomla 1.5

Postby guilleva » Sun Nov 11, 2007 4:54 pm

Hi Murray, you need to enable the Legacy plugin in the plugin manager.
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica


Return to General



Who is online

Users browsing this forum: No registered users and 2 guests