Wednesday, 03 September 2014 00:17
beggarly

Xmap has no css?

An open forum for opinions and general questions

Xmap has no css?

Postby thewabbit » Thu Aug 04, 2011 9:58 am

Hi

I have recently installed xmap into my joomla site (localhost for testing) I can not for the life of me, seem to figure out how to get the sitemap to display in the template I already have. It will currently display, but with no styling or anything relating to my template at all. It is just an unformatted html page with links to the pages I have.

Surely there must be a way to place it into your template? Have I just missed something really obvious?!?!

Any help would be really great.

Thanks
thewabbit
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Thu Aug 04, 2011 9:53 am

Re: Xmap has no css?

Postby amir23 » Sat Mar 31, 2012 3:21 pm

I had the same problem with joomla1.7 and xmap so I asked this question in a persian forum: http://forum.joomina.ir and so Mr. Mahdi Manian, an expert in joomla, answered in this way:

Image

The translation in English is:


Hi friend,
You just need to add this code to template.css file and so everything will be separated.[ It means that the site map won't be shown as a flat list]

Code: Select all
#xmap ul li {
    margin-right:10px;
}


You can see the original answer here:
http://forum.joomina.ir/thread-12238-post-66009.html#pid66009
amir23
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Sat Mar 31, 2012 8:24 am


Return to General



Who is online

Users browsing this forum: Google Adsense [Bot] and 2 guests