Monday, 01 September 2014 21:12
beggarly

error interpretation XML: no element found address:

An open forum for opinions and general questions

error interpretation XML: no element found address:

Postby ciccio78 » Sat Dec 03, 2011 1:52 pm

Hello,
I installed the component xMAP version 1.2.14.
Qunado try to retrieve the xml link to send to google I get this error: error interpretation XML: no element found
Address: http://www.mysite.com/sitemap-xml.html?sitemap=1
Line number 5878, column 1:
I noticed that this happens when the sh404SEF component and active component and if I disable everything works properly
my version of joomla is: 1.5.23
The sh404SEF component version is: 2.4.4.1017

Please help me to solve this problem :cry: :cry: :cry:
ciccio78
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Sat Dec 03, 2011 1:43 pm

Re: error interpretation XML: no element found address:

Postby guilleva » Sun Dec 04, 2011 3:13 am

Hi, please try configuring sh404sef to ignore urls for Xmap. I know there is an option to tell sh404sef to no modify the urls for a specific component. That should fix your issue.
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: error interpretation XML: no element found address:

Postby ciccio78 » Mon Dec 05, 2011 2:09 pm

hello,
I followed your suggestion, but I always xMAP error. :roll:
I noticed that the problem starts with the virtuemart products.
Qunado off xMAP virtuemart works.
Then I noticed that the problem is generated only with the xml map with html rather not.
Please help me to solve this problem! :cry: :cry:
ciccio78
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Sat Dec 03, 2011 1:43 pm


Return to General



Who is online

Users browsing this forum: No registered users and 2 guests

cron