Saturday, 20 December 2014 22:19
beggarly

Xmap is compatible with Joomla 2.5?

An open forum for opinions and general questions

Xmap is compatible with Joomla 2.5?

Postby riga75 » Thu Jan 26, 2012 8:43 am

I would, politely, whether xMAP and various plugins are fully compatible with Joomla 2.5
riga75
Fresh Boarder
Fresh Boarder
 
Posts: 9
Joined: Thu Nov 27, 2008 4:10 pm

Re: Xmap is compatible with Joomla 2.5?

Postby Dalcielo » Thu Jan 26, 2012 11:44 pm

I need to know the same thing.. please
Dalcielo
Fresh Boarder
Fresh Boarder
 
Posts: 12
Joined: Wed Apr 01, 2009 11:42 pm

Re: Xmap is compatible with Joomla 2.5?

Postby nickg » Sat Jan 28, 2012 1:30 pm

hello
Same thing for me I want to install joomla 2.5 and xmap
thanks
nickg
Fresh Boarder
Fresh Boarder
 
Posts: 4
Joined: Sat Jan 28, 2012 1:28 pm

Re: Xmap is compatible with Joomla 2.5?

Postby guilleva » Mon Jan 30, 2012 3:04 pm

I have been trying it on a test site with J!2.5 and it seems to be working fine. Still doing some tests to be sure but I think that you have the final words... any help on testing it on your sites would be very appreciated.

Regards,

Guillermo
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: Xmap is compatible with Joomla 2.5?

Postby Dalcielo » Wed Feb 01, 2012 9:59 am

Thanks guilleva!
Dalcielo
Fresh Boarder
Fresh Boarder
 
Posts: 12
Joined: Wed Apr 01, 2009 11:42 pm

Re: Xmap is compatible with Joomla 2.5?

Postby nickg » Tue Feb 07, 2012 9:14 pm

I installed xmap with joomla 2.5 .It works very well
Thanks a lot
nickg
Fresh Boarder
Fresh Boarder
 
Posts: 4
Joined: Sat Jan 28, 2012 1:28 pm

Re: Xmap is compatible with Joomla 2.5?

Postby ShirleyM » Fri Feb 10, 2012 6:01 pm

Hi, everyone.

I am using Joomla 2.5. I installed the latest Xmap version (compatible with J2.5) per the installation instructions.

My problem is that the Site Map is not displayed anywhere on my site. I can't find it, so I cannot tell if it is displaying correctly.

I had Xmap installed on another site when I was using Joomla 1.5 and it worked perfectly. I also had access to very detailed installation and configuration instructions.

My question - where can I find detailed configuration instructions for the Joomla 2.5 compatible version of Xmap? I am obviously missing something, but cannot figure out what it is.

Thanks very much!

Shirley
ShirleyM
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Fri Feb 10, 2012 5:43 pm

Re: Xmap is compatible with Joomla 2.5?

Postby dbmorgan » Wed Feb 22, 2012 10:50 pm

I have had error trying to install Xamp on a test site running on XAMPP 1.7.3. The most recent attempt indicate a succesful installlation except that the database files wewre not created. Anyone else have this problem?

Bruce
dbmorgan
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Sun Nov 30, 2008 8:40 pm

Re: Xmap is compatible with Joomla 2.5?

Postby Beata » Mon Mar 12, 2012 1:46 pm

I have activated all plugins and created menu for xmap
Nothing show
Joomla 2.52

What to do?
Beata
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Mon Mar 12, 2012 1:43 pm


Return to General



Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron