Monday, 24 November 2014 12:26
beggarly

Vulnerable Extension

An open forum for opinions and general questions

Vulnerable Extension

Postby CotswoldD » Wed Apr 18, 2012 8:02 pm

Warning! This extension is listed on the Vulnerable Extensions List.

Follow the link below for more information. If you currently use this extension, your site is potentially at risk!

docs.joomla.org/Vulnerable_Extensions_List#xmap_1.2.10
You should also immediately get in contact with the developer of this extension and inquire about fixes to this security risk.

Sad this is here, but truth at the moment
CotswoldD
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Wed Apr 18, 2012 7:46 pm

Return to General



Who is online

Users browsing this forum: No registered users and 1 guest