Thursday, 17 April 2014 04:19
beggarly

Joomla 2.5.8 XMAP XML not working, depending on server

An open forum for opinions and general questions

Joomla 2.5.8 XMAP XML not working, depending on server

Postby magnusjohanson » Wed Jan 23, 2013 9:24 am

Hi,

I have been using XMAP for a long time on Joomla 1.5. I have now upgraded my site to Joomla 2.5.8 and XMAP to the latest version.

My problem is that I can not get XML site map to work. I believe I get Internal Server error 500, and somewhere I have seen a message about Cannot find view..

Failing link: http://test.malarscouterna.se/index.php?option=com_xmap&view=xml&tmpl=component&id=1

In trying to find the root cause of the problem I made a copy of my site and took it online at a friends server. To my surprise (I thought the problem was in configuration or code within my site) it was working on his server.

Working link: http://ms.spangascouterna.se/index.php?option=com_xmap&view=xml&tmpl=component&id=1

The HTML map is working for both servers.

Could someone please point me in the right direction? Is there some server/php/apache setting or module that XMAP is dependent on that exist on the working server but not on the other server?

Best regards!

/Magnus
magnusjohanson
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Tue Jan 22, 2013 3:12 pm

Re: Joomla 2.5.8 XMAP XML not working, depending on server

Postby Nellie » Thu Feb 28, 2013 5:31 pm

Hello

I have exactly the same problem, all my sites run Xmap, I moved to a new server and now none of the XML sitemaps resolve and Google webmaster tools reports this error: URL timeout: HTTP request timeout. The html sitemap works as it should.

Did you find a solution?

Regards

Neil
Nellie
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Thu Feb 28, 2013 5:26 pm

Re: Joomla 2.5.8 XMAP XML not working, depending on server

Postby jfquestiaux » Thu Mar 14, 2013 3:33 pm

Same problem with J! 2.5.9.
jfquestiaux
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Thu Mar 14, 2013 3:27 pm


Return to General



Who is online

Users browsing this forum: No registered users and 1 guest