Wednesday, 01 October 2014 22:25
beggarly

Sections and Categories not showing up

An open forum for opinions and general questions

Sections and Categories not showing up

Postby jmjhome » Sun Apr 06, 2008 4:20 pm

I just installed Xmap and cannot get my Sections or Categories to show....or the articles in them.

Joomla 1.5: install went extremely well, sitemap showed up immediately.

Am a newbie to this so any help is greatly appreciated.:S


Sitemap is at:
http://www.keepingkidssafetoday.com/index.php?/component/option,com_xmap/Itemid,71/

I also have SH404SEF installed ....wouldn't the sitemap show up as an SEF URL?

Thank you in advance!
jmjhome
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Sun Apr 06, 2008 4:56 pm

Re:Sections and Categories not showing up

Postby guilleva » Sun Apr 06, 2008 6:44 pm

Hi, which version of Xmap are you using?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:Sections and Categories not showing up

Postby jmjhome » Sun Apr 06, 2008 7:47 pm

xmap 1.1
jmjhome
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Sun Apr 06, 2008 4:56 pm

Re:Sections and Categories not showing up

Postby webmason » Mon Apr 07, 2008 3:00 pm

I just installed Xmap and cannot get my Sections or Categories to show....or the articles in them.

Joomla 1.5: install went extremely well, sitemap showed up immediately.


I'm having the same problem.

Using Joomla 1.5
Xamp 1.1 for 1.5

Also, is ther anything I need to know to get this to index my Sobi2 directory?

Thanks
webmason
Fresh Boarder
Fresh Boarder
 
Posts: 9
Joined: Mon Apr 07, 2008 3:55 pm

Re:Sections and Categories not showing up

Postby guilleva » Mon Apr 07, 2008 5:05 pm

Hi, It would be great if I could take a look at your backend to make it easier to find the problem! I you agree, please pm me some login info and I would try to figure out which the problem is!

webmanson: to index your sobi2 directory please download the sobi2 extension for Xmap 1.1

Thanks!
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:Sections and Categories not showing up

Postby guilleva » Mon Apr 07, 2008 6:30 pm

Thanks for the login info jmjhome! I have checked your site and I can see that all your links in the top menu goes to an article! Xmap cannot expand article menu items, just categories and sections, if you want one section/category to be expanded, then it should be included in one menu, and that menu added to your sitemap.
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:Sections and Categories not showing up

Postby webmason » Mon Apr 07, 2008 7:24 pm

Thank you guilleva.

I installed the Sobi2 extension no problem and configured the options.

I still only get the home page to show up in the site map.

I feel like I must be missing a step, but I have looked at everything I can find connected to Xamp and can't figure it out. Is there a conflict because I am using the Legacy mode (for Sobi2) and the Joomla 1.5 native version of Xamp?

Thanks again for your help.
Tom
webmason
Fresh Boarder
Fresh Boarder
 
Posts: 9
Joined: Mon Apr 07, 2008 3:55 pm

Re:Sections and Categories not showing up

Postby guilleva » Mon Apr 07, 2008 7:32 pm

Hi Tom, do you have a menu with at least one item pointing to your sobi2 directory included on your sitemap?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:Sections and Categories not showing up

Postby webmason » Mon Apr 07, 2008 7:55 pm

Hey,

Yes, there is only one menu and it has two links, one to the Sobi2 Directory (which is also on the front page) and one link to our phpBB forum.

See here: http://hotkaraokespots.com
webmason
Fresh Boarder
Fresh Boarder
 
Posts: 9
Joined: Mon Apr 07, 2008 3:55 pm

Re:Sections and Categories not showing up

Postby jmjhome » Mon Apr 07, 2008 9:14 pm

OK!

Thank You!

I get it!

Now I have to figure out how to do it.....I need to think through my site structure.

Thank you again!
jmjhome
jmjhome
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Sun Apr 06, 2008 4:56 pm

Next

Return to General



Who is online

Users browsing this forum: No registered users and 1 guest