Thursday, 17 April 2014 15:49
beggarly

Errors while uploading files

zOOm Media Gallery for Joomla 1.5

Re: Errors while uploading files

Postby danboarder » Wed Sep 03, 2008 7:36 pm

guilleva wrote:Hi, thanks for your post, I have found the error with the settings file. Please replace your file /components/com_zoom/lib/zoom.class.php with the one in the attached file. I have re-compressed the file with winrar using the best compression setting and now is under the 2 MB, I'm going to try other options like Peazip as well, thanks for the hint ;)

If you change the default images folder, make sure that the new one exists and have the correct privileges.


Yes, of course. Thanks for the fix, I'll try it when I get a chance. 8-)
danboarder
Fresh Boarder
Fresh Boarder
 
Posts: 6
Joined: Tue Aug 26, 2008 7:05 am

Re: Errors while uploading files

Postby sunon » Wed Sep 03, 2008 8:40 pm

replacing the file doesnt work, but reinstalling it worked for me :)
Just that damn config file, wish is was stored on the database and kept like all the other data :evil:
sunon
Junior Boarder
Junior Boarder
 
Posts: 23
Joined: Tue Jul 01, 2008 5:48 pm

Re: Errors while uploading files

Postby danboarder » Sun Sep 07, 2008 9:45 pm

Great! Thanks!
Nearly everything seems to work now.

Still having a few problems though.. In the category gallery view if a module is published underneath the content area zOOm covers the module up and replaces it with empty space. This is odd because in the gallery view it seems to work just fine.
This happens on multiple sites with different themes.

I don't know if this is beyond your reach, but it would be nice to have an option that would delete the original images and just keep the view-size images (I know this was not in the 1.0 version).
This would greatly reduce the space used by zOOm, especially if you are uploading large amounts of photos. Otherwise one would need to move the view-size images manually and replace the originals.

Thanks! :)

Edit: One more thing, the icon for Media Manager does not seem to be working (on any of my installs).
danboarder
Fresh Boarder
Fresh Boarder
 
Posts: 6
Joined: Tue Aug 26, 2008 7:05 am

Re: Errors while uploading files

Postby guilleva » Sun Sep 07, 2008 10:22 pm

Hi, I'm afraid I don't understand what is the issue with the module. Can you please provide me a screenshoot of that?

I think that the option to delete the original files is a good idea, I'll add it to a future release. I'm about to release a new version soon so this will probably be available in the next release. Can you post this feature request on this other thread so I can have it in mind with the other request?
http://joomla.vargas.co.cr/forum?view=topic&f=7&t=1598

Thanks
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Previous

Return to zOOm



Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest