Wednesday, 22 October 2014 08:01
beggarly

Xmap + Virtuemart dont work

Report Xmap bugs on this forum.

Re: Xmap + Virtuemart dont work

Postby servlet » Wed Jul 31, 2013 7:23 pm

mhehm wrote:Hi,
I fixed xmap plugin for virtuamart and checked with joomla 2.5.11 & virtuamart 2.0.20b
please test it and send here result.
thanks

Thanks it is better but not for use...
It indexed 623 products of 1800
Number of URLs in this Sitemap: 623
servlet
Fresh Boarder
Fresh Boarder
 
Posts: 7
Joined: Sun May 19, 2013 9:52 pm

Re: Xmap + Virtuemart dont work

Postby Zaskar » Fri Aug 02, 2013 9:00 am

Hello,

i also have a problem with XMap and Virtuemart plugin. I activated the Virtuemart plugin and I would like to show the products only in the XML Sitemap. But when I click in the "Sitemaps Manager" on "XML Sitemap" it takes some time and I get the following error:

"500 Internal Server Error

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@c-mode.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log."

The shop contains 1316 articles in the moment! So I think that the problem has to do with the number of articles!

Joomla 2.5.11 and Virtuemart 2.0.20b
Zaskar
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Fri Aug 02, 2013 8:51 am

Previous

Return to Bugs



Who is online

Users browsing this forum: Google [Bot] and 9 guests