Wednesday, 27 August 2014 17:14
beggarly

[SOLVED] frrezes at preferences

Report Xmap bugs on this forum.

[SOLVED] frrezes at preferences

Postby jscholtes » Mon Sep 24, 2007 9:10 pm

When I attempt to get to the preferences of a sitemap, the page freezes wit the "Loading" thing in the top right corner of the page and the loading strip across the center of the page. At first, I figured it was just slow to load, but it just sits there.
Last edited by jscholtes on Thu Jan 01, 1970 12:00 am, edited 65535 times in total.
Reason: 1
jscholtes
Fresh Boarder
Fresh Boarder
 
Posts: 8
Joined: Mon Sep 17, 2007 5:00 am

Re:frrezes at preferences

Postby guilleva » Mon Sep 24, 2007 9:31 pm

Hi jscholtes, please take a look at [url=http://joomla.vargas.co.cr/index.php?option=com_fireboard&Itemid=10&func=view&id=73&catid=2:2fd78cf1]this thread[/url:2fd78cf1]. Maybe is the same problem! If not, please let me know!
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:frrezes at preferences

Postby jscholtes » Mon Sep 24, 2007 9:57 pm

that seemed to have fixed it. weird.
jscholtes
Fresh Boarder
Fresh Boarder
 
Posts: 8
Joined: Mon Sep 17, 2007 5:00 am

Re:frrezes at preferences

Postby guilleva » Mon Sep 24, 2007 10:02 pm

Great! I'm working in a workaround for this issue! This is going to be included on the next version of Xmap!
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica


Return to Bugs



Who is online

Users browsing this forum: No registered users and 3 guests

cron