Saturday, 30 August 2014 00:27
beggarly

Xmap - Remository

Report Xmap bugs on this forum.

Xmap - Remository

Postby dadoon83 » Tue Aug 26, 2008 12:18 pm

Hi !
I've a little trouble with this extension. Files appear correctly in my sitemap but folders and sub folders not. I see only the symbol + on my website :
http://bruno.jonis.free.fr
Any help appreciated
Thanks

Joomla 1.5.6 - remository 3.44.3 - xmap 1.1 - xmap_com_remository 1.1 or 1.2
dadoon83
Fresh Boarder
Fresh Boarder
 
Posts: 8
Joined: Tue Aug 26, 2008 12:12 pm

Re: Xmap - Remository

Postby guilleva » Tue Aug 26, 2008 4:04 pm

Hi, I have released a new version of that extension with a fix for that issue. Please try and let me know if you have any problem.

Regards,

Guillermo Vargas
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: Xmap - Remository

Postby dadoon83 » Tue Aug 26, 2008 4:42 pm

Hi,
Thanks for answer.
But witch version ? i'm with legacy mode enable.
Thanks
dadoon83
Fresh Boarder
Fresh Boarder
 
Posts: 8
Joined: Tue Aug 26, 2008 12:12 pm

Re: Xmap - Remository

Postby guilleva » Tue Aug 26, 2008 4:51 pm

Hi, the version for Joomla 1.5, I did upgrade both versions.
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: Xmap - Remository

Postby dadoon83 » Tue Aug 26, 2008 8:00 pm

Great !!!

It's work like a charm.
Thanks a lot.
Just another question; files are not in the right order : number 0 is after number 1:
Any ideas

Good job
Regards
dadoon83
Fresh Boarder
Fresh Boarder
 
Posts: 8
Joined: Tue Aug 26, 2008 12:12 pm


Return to Bugs



Who is online

Users browsing this forum: No registered users and 2 guests

cron