Tuesday, 23 September 2014 14:27
beggarly

Problems with URLs

An open forum for opinions and general questions

Problems with URLs

Postby privateace » Mon Sep 15, 2008 8:11 pm

I've been using Xmap for a while now and in the last couple of weeks I've been going through my Joomla Installation and correcting all SEO problems.

Reading through the Google Sitemaps report on my Xmap sitemap, it highlighted some intriguing problems.

Problem
This problem can be found at : http://www.aqsg.com.au/sitemap/
I'm not sure if this problem is a extension problem or a sitemap problem, after looking through the code for the extension and the main component I cannot narrow it down.
If you look at the Guides section, the links for the categories and components created are all in the format www.aqsg.com.au
.... BUT ...
For some strange reason when the sitemap loads the content item link it reverts to using the format aqsg.com.au (no www.). This problem is recurrent through any of the extensions as well (Virtuemart and Remository).

Is there any way to force the sitemap to only use the www.aqsg.com.au instead of the aqsg.com.au for the sake of SEO?
privateace
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Mon Sep 15, 2008 7:55 pm

Re: Problems with URLs

Postby guilleva » Sun Sep 21, 2008 10:41 pm

Hi, I cannot see what the problem is, if I enter to your sitemap, all the urls have the 'www.' prefix and if I click on any of those links, then I'm redirected to the correct page (with the www.)

Is that fixed now?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica


Return to General



Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron