Thursday, 31 July 2014 21:41
beggarly

[SOLVED] JRoute error

Report Xmap bugs on this forum.

[SOLVED] JRoute error

Postby iandavo » Fri Oct 05, 2007 7:11 am

Just installed XMap, created a sitemap and menu link but when I select the menu I get the following error:

Fatal error: Class 'JRoute' not found in [server path]/public/www/components/com_xmap/xmap.php on line 315

Can anyone tell me how to solve this?
Last edited by iandavo on Thu Jan 01, 1970 12:00 am, edited 65535 times in total.
Reason: 1
iandavo
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Fri Oct 05, 2007 7:07 am

Re:JRoute error

Postby guilleva » Fri Oct 05, 2007 6:16 pm

Hi iandavo, I have noticed this problem in some versions/installations on Joomla 1.5

Please try this "patch", this should fix your problem, this is now committed to our next released.

Replace the file /components/com_xmap/xmap.php with this one:

xmap-88289a8a094b9da812c51be079719aae.zip
(4.18 KiB) Downloaded 418 times


Thanks
Last edited by guilleva on Thu Jan 01, 1970 12:00 am, edited 65535 times in total.
Reason: 1
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:JRoute error

Postby iandavo » Sat Oct 06, 2007 10:28 am

Thanks for the quick response guilleva, this fixed the problem!
PS Joomla installation is 1.0.12
iandavo
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Fri Oct 05, 2007 7:07 am


Return to Bugs



Who is online

Users browsing this forum: Bing [Bot] and 6 guests

cron