Saturday, 20 September 2014 16:04
beggarly

"scan directory upload" does not working

zOOm Media Gallery for Joomla 1.5

"scan directory upload" does not working

Postby blackshine » Mon Sep 22, 2008 5:58 pm

i have taking that error messages


Warning: copy(/home/.dots/ensar/fkmd.org/v2/images/zoom/XBGOLD/P1170897.JPG) [function.copy]: failed to open stream: No such file or directory in /home/.dots/ensar/fkmd.org/v2/components/com_zoom/lib/UnixPlatform.class.php on line 41

Warning: getimagesize(/home/.dots/ensar/fkmd.org/v2/images/zoom/XBGOLD/P1170897.JPG) [function.getimagesize]: failed to open stream: No such file or directory in /home/.dots/ensar/fkmd.org/v2/components/com_zoom/lib/UnixPlatform.class.php on line 71
Medium Name Error type
P1170739.JPG Error resizing image/ creating thumbnail.
P1170750.JPG Error resizing image/ creating thumbnail.
P1170751.JPG Error resizing image/ creating thumbnail.
P1170794.JPG Error resizing image/ creating thumbnail.

also drag and drop method does not work.

> Fatal error: Call to undefined method UnixPlatform::upload() in /home/.dots/ensar/fkmd.org/v2/components/com_zoom/lib/toolbox.class.php on line 289 >

but i have uploaded your modified patch,

can some one help me ?


thank you
blackshine
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Thu Sep 18, 2008 10:14 pm

Re: "scan directory upload" does not working

Postby guilleva » Mon Sep 22, 2008 7:21 pm

Hi, which version of ZMG are you using? Is it the version for Joomla 1.5 native?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: "scan directory upload" does not working

Postby blackshine » Mon Sep 22, 2008 7:33 pm

sure.. ZMG 1.5 native

now, when i tried to upload via Java,

the new error message is

> > > Warning: imagejpeg() [function.imagejpeg]: Unable to open '/home/.dots/ensar/fkmd.org/v2/images/zoom/XBGOLD/thumbs/TeamWork.jpg' for writing: No such file or directory in /home/.dots/ensar/fkmd.org/v2/components/com_zoom/lib/toolbox.class.php on line 641 > 1 media uploaded succesfully!


its upload media but not convert thumbnails.. so gallery not showing correctly in frontpage
blackshine
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Thu Sep 18, 2008 10:14 pm

Re: "scan directory upload" does not working

Postby guilleva » Mon Sep 22, 2008 8:56 pm

Hi, I'm sorry but I think you are not using the Native version, that error is already fixed in our latest version (only available for donators). I don't longer support the old version.
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: "scan directory upload" does not working

Postby brq » Mon Dec 01, 2008 9:57 am

Hello!

I'we download and install beta version on my Joomla 1.5 and when I try to scan a directory :

1 Step successfuly
2 Step successfuly
3 Step 3: zOOm processes the files you selected...

Fatal error: Call to a member function getDir() on a non-object in /home/flashove/public_html/components/com_zoom/lib/toolbox.class.php on line 241

Then I donate 10$, uninstall beta version and install native version.

Problem stays the same, error :

3 Step 3: zOOm processes the files you selected...

Fatal error: Call to a member function getDir() on a non-object in /home/flashove/public_html/components/com_zoom/lib/toolbox.class.php on line 241

((P.s. All the time I have Java Message
Your Request is being processed... please be patient

On beta version I didn't have this kind off message))

Please Help
brq
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Mon Dec 01, 2008 9:32 am

Re: "scan directory upload" does not working

Postby guilleva » Thu Dec 04, 2008 1:23 am

Hi, I'm sorry about that. I'm working on finding the problem and get it fixed. I'll be back with a solution for this soon.

Thanks for posting your problem

Guillermo Vargas
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica


Return to zOOm



Who is online

Users browsing this forum: No registered users and 1 guest

cron