Friday, 22 August 2014 19:39
beggarly

Previous and next button problem zOOm_for_Joomla_1.5-native

zOOm Media Gallery for Joomla 1.5

Previous and next button problem zOOm_for_Joomla_1.5-native

Postby CreativeImmense » Mon Aug 25, 2008 5:16 pm

Hi There,

We have donated 20 dollar for zOOm_for_Joomla_1.5-native, great work guys. We have only one problem. The previous and next button (and first and last buttons) above a image won't work. When you click on a button the page reload but you see the same image when the page is reloaded.

The play button of the slideshow does work fine, only the other buttons won't work. What can be the problem?

We're running zOOm_for_Joomla_1.5-native on Joomla 1.5.6. maybe it's something with SEF? We're using Sh404sef (and the sh404sef for zoom).

Hope that you can help us with this problem.

Thnx

Jeroen
CreativeImmense
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Mon Aug 25, 2008 3:48 pm

Re: Previous and next button problem zOOm_for_Joomla_1.5-native

Postby guilleva » Tue Aug 26, 2008 2:31 pm

Hi Jeroen, thanks for your donation.

I couldn't reproduce your problem with Joomla's default SEF system. I'm going to try with sh404sef to see if I find problem there!

Thanks for report your problem to us!
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: Previous and next button problem zOOm_for_Joomla_1.5-native

Postby CreativeImmense » Tue Aug 26, 2008 3:27 pm

Hi guilleva,

Thnx for your reply. I'm waiting if you can find something. Now i have also an ohter problem right now. I will post it in a new topic!

Greetz Jeroen

P.S. when i move y mouse over de next or preview button i see the following url: http://www.dancegids.nl/photos/Hooked-O ... html?hit=1

This is the url from sh404sef. Maybe this is usefull information?
CreativeImmense
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Mon Aug 25, 2008 3:48 pm

Re: Previous and next button problem zOOm_for_Joomla_1.5-native

Postby gtube » Mon Oct 27, 2008 5:20 pm

Somebody solved this problem?
gtube
Fresh Boarder
Fresh Boarder
 
Posts: 6
Joined: Tue Sep 16, 2008 10:44 am
Location: Netherlands

Re: Previous and next button problem zOOm_for_Joomla_1.5-native

Postby guilleva » Wed Oct 29, 2008 1:57 am

Hi, are you having this problem? Could you please describe a little your problem and let me know if you have any SEF component installed!
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica


Return to zOOm



Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests