Friday, 25 July 2014 05:21
beggarly

[SOLVED] Xmap works great but how to css it?

Report Xmap bugs on this forum.

[SOLVED] Xmap works great but how to css it?

Postby Toto » Tue Oct 16, 2007 2:22 pm

Hello,

I really like xmap as it has all functions I need for my sitemap. But I have a problem to format the Xmap result through CSS.
Xmap just puts all links straight among themselves, without any intend or bullet-image in front of them.
It seems to be a problem with the CSS but i think it's correctly installed, as xmap.css is shown as an active css in firefox.
In the admin I tried to change the CSS classname from "0" to "sitemap", but after saving it, the name is still "0".

Anyone has an idea?
Thanks alot for any help!
Toto
Last edited by Toto on Thu Jan 01, 1970 12:00 am, edited 65535 times in total.
Reason: 1
Toto
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Tue Oct 16, 2007 2:08 pm

Re:Xmap works great but how to css it?

Postby guilleva » Wed Oct 17, 2007 1:54 am

Hi Toto, thanks for your post. To fix the classname problem, please download again the component and reinstall it. With this you should be able to modify the classname of your sitemap. Please try it and let me know if you still have any problem
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:Xmap works great but how to css it?

Postby MarionM » Tue Oct 30, 2007 2:02 pm

The problem is caused by a mismatch between the Css class name in the com and the CSS class name in the CSS file.

Go to your admin module for XMap and click on the little blue arrow in the top right hand corner. Choose preferences and change the CSS classname to sitemap.

-Marion
MarionM
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Tue Oct 30, 2007 1:58 pm


Return to Bugs



Who is online

Users browsing this forum: Google [Bot] and 4 guests