Thursday, 23 October 2014 16:35
beggarly

2 odd issues with Global News

Groups your news by sections or by categories

2 odd issues with Global News

Postby redhousepainter » Thu Jul 16, 2009 2:22 am

Hey Everyone!

First time post here. After trying out quite a few of the 'news' style modules I have been loving Global News.

I have two big issues though that I need to find a solution to in order to keep using it. I'm building a Joomla site with JomSocial.

1.When I am logged into JomSocial the slider on the front page becomes static content. I've disabled it for the moment but you can test it with the two columns at the bottom of the page. Dan's column and Romi's column. If you log into the community they both become static.

2. When I have the slider installed and set to say 10 articles it pushes the page in Safari down the space of 10 articles but there is no content - just empty gray space. The slideshow works fine and displays 10 article, it's just the bottom of the page that is long.

I'd really appreciate any possible leads on how to fix this as I love Global News otherwise!

Thanks,


http://www.morebigbrother.com/mbb/
redhousepainter
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Thu Jul 16, 2009 1:53 am

Re: 2 odd issues with Global News

Postby chus » Fri Jul 17, 2009 2:31 am

Hi!

Please try the solution provided in this other thread:

http://joomla.vargas.co.cr/forum?view=t ... a33611ee60

Thank you!
User avatar
chus
Administrator
Administrator
 
Posts: 455
Joined: Thu Sep 13, 2007 2:21 am
Location: Costa Rica

Re: 2 odd issues with Global News

Postby redhousepainter » Fri Jul 17, 2009 3:36 am

Worked perfectly! I'm sorry I didn't find that post myself.

Great module and great forum!
redhousepainter
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Thu Jul 16, 2009 1:53 am

Re: 2 odd issues with Global News

Postby redhousepainter » Fri Jul 17, 2009 7:59 pm

Another issue...

The slideshow now breaks IE. I use Safari and Firefox but was informed (and have now seen) that IE cannot open the entire site.

Removing the slideshow fixes the issue.

Any thoughts on how I can get IE and the slideshow to like each other?

Thanks!
redhousepainter
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Thu Jul 16, 2009 1:53 am

Re: 2 odd issues with Global News

Postby redhousepainter » Wed Jul 22, 2009 3:11 am

Just wondering if anyone has any thoughts about the issue above - I'd love to get the slider back in action!

Thanks!
redhousepainter
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Thu Jul 16, 2009 1:53 am

Re: 2 odd issues with Global News

Postby redhousepainter » Tue Jul 28, 2009 7:42 pm

Well, I have to say I'm really disappointed. I posted this issue over a week ago and have not heard back since.

I would think that crashing Internet Explorer would be something you'd be interested in fixing but apparently not.
redhousepainter
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Thu Jul 16, 2009 1:53 am

Re: 2 odd issues with Global News

Postby trodebac28 » Sun Aug 02, 2009 12:21 am

I don't want to be off-topic, but as I've seen that you are building a site based on JomSocial, I thought you may be interested in the XMAP extension we've developed for JomSocial.

It's very customizable and we're getting good feedbacks.

You can download it from here:
http://joomlaextensions.latitudweb.com/products/js-xmap.html
trodebac28
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Mon Jul 20, 2009 11:45 pm


Return to Global News



Who is online

Users browsing this forum: No registered users and 1 guest

cron