Wednesday, 26 November 2014 04:02
beggarly

No control

An open forum for opinions and general questions

Re:No control

Postby guilleva » Wed Dec 19, 2007 2:12 pm

Hi, that template doesn't look as the default admin template.


Can you please confirm?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:No control

Postby sorema » Wed Dec 19, 2007 2:29 pm

it's the default one, only..modded images (it's my job to mod images:D)
sorema
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Wed Dec 19, 2007 12:13 pm

Re:No control

Postby guilleva » Wed Dec 19, 2007 2:38 pm

Thanks, can you please check the page source and search for admin.js, mootools.js and admin.css
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:No control

Postby sorema » Wed Dec 19, 2007 3:36 pm

sorry.. in backend? i mean: i go in the control panel page and ceck the source?
if it's so, there's no one of those three files in the source.
sorema
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Wed Dec 19, 2007 12:13 pm

Re:No control [SOLVED]

Postby sorema » Wed Dec 19, 2007 4:06 pm

<<solved>>

in admin.xmap.html

find
if (_XMAP_MAMBO) {

replace with
if (_XMAP_JOOMLA) {


;);)
it works
Last edited by sorema on Thu Jan 01, 1970 12:00 am, edited 65535 times in total.
Reason: 1
sorema
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Wed Dec 19, 2007 12:13 pm

Re:No control [SOLVED]

Postby guilleva » Wed Dec 19, 2007 5:53 pm

Hi, thanks for your feedback, but, for everybody: you can do that only if your are using joomla 1.0.X and having that problem. You can change it to
if (1) {

This is fixed in a proper way in the development code to be released in the next version.

Note: the file name is admin.xmap.php
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:No control [SOLVED]

Postby edyshor » Wed Dec 19, 2007 7:11 pm

sorema wrote:<<solved>>
it works


It doesn't work for me. it still freezes at "loading preferences... "

Can anyone give a better alternative until the author fixes this ?!
edyshor
Fresh Boarder
Fresh Boarder
 
Posts: 7
Joined: Wed Nov 21, 2007 10:06 am

Re:No control [SOLVED]

Postby guilleva » Wed Dec 19, 2007 8:14 pm

Hi edyshor, this looks like another kind of error, I have just pm you asking for a temporary password again. This time I have a little more time.


Thanks
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:No control [SOLVED]

Postby guilleva » Thu Dec 20, 2007 1:49 pm

Hi edyshor, thanks for the info, I have noticed that the ajax request retrieve this messages on every request:
Code: Select all

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<HTML><HEAD>
<TITLE>403 Forbidden</TITLE>
</HEAD><BODY>
<H1>Forbidden</H1>
You don't have permission to access /administrator/index2.php
on this server.<P>
<P>Additionally, a 404 Not Found
error was encountered while trying to use an ErrorDocument to handle the request.
<HR>
<ADDRESS>Apache/1.3.39 Server at www.saga.ro Port 80</ADDRESS>
</BODY></HTML>


I don't know why could this be. Have you hacked or modify your /administrator/index2.php in some way?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:No control

Postby edyshor » Thu Dec 20, 2007 2:35 pm

No i haven't as from what i know. I'll pm you a ftp password so you can dig deeper. is that ok ?
edyshor
Fresh Boarder
Fresh Boarder
 
Posts: 7
Joined: Wed Nov 21, 2007 10:06 am

PreviousNext

Return to General



Who is online

Users browsing this forum: No registered users and 2 guests