Friday, 31 October 2014 22:55
beggarly

Google Webmaster Errors

An open forum for opinions and general questions

Google Webmaster Errors

Postby shoreham1 » Sat Jan 23, 2010 8:32 am

Hi,
Superb component and the fact it is free is amazing - many thanks for making all fo our lives so much easier!

I do, however, have a slight problem.

In my Google webmaster tools I'm getting te following error:

Invalid tag value
This XML tag has an invalid value. Please fix it and resubmit

Parent tag: url
Tag: priority
Value: -1
Problem detected on: Jan 22, 2010


I'm using Joomla 1.5.15, Xmap 1.2.6 and SEF Advance. Google only indexes 122 out of 737.

My site map is at http://www.therealdr.com/index.php?option=com_xmap&sitemap=1&view=xml

Any help would be most appreciated.

Many thanks,

Pete
shoreham1
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Sat Jan 23, 2010 8:04 am

Re: Google Webmaster Errors

Postby shoreham1 » Sat Jan 23, 2010 8:42 am

DOH!!! I've just realised that I didn't have a value set on my JoomGallery extention - hence it showing a -1 value.
Just thought I'd reply to show ho to fix this is anyone goes through the same problem.
Cheers,
Pete
shoreham1
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Sat Jan 23, 2010 8:04 am

Re: Google Webmaster Errors

Postby Leandro » Wed Apr 25, 2012 10:57 pm

Can you help me figure out what is wrong on my site map???

http://www.co-production.net/index.php?option=com_xmap&view=xml&tmpl=component&id=8

this is the warning i get in google

Warnings - Invalid XML tag - This tag was not recognized. Please fix it and resubmit.

Parent tag: url
Tag: uid

Thank you

PS: using xmap 2.2.1 joomla 1.6.3
Leandro
Fresh Boarder
Fresh Boarder
 
Posts: 12
Joined: Fri Nov 18, 2011 1:15 am


Return to General



Who is online

Users browsing this forum: Exabot [Bot], Google [Bot] and 1 guest

cron