Friday, 18 April 2014 08:05
beggarly

XML Parsing Error (HELP)

Report Xmap bugs on this forum.

XML Parsing Error (HELP)

Postby shimo » Tue Jan 15, 2008 10:40 am

i install xmap on localhost ... works perfect ...

but when i install it in my website ...

the html site map work ok

the XML google map doesn't work

and give me this error
XML Parsing Error: xml declaration not at start of external entity
Location: http://libya82.com/component/option,com_xmap/sitemap,1/view,xml/no_html,1/
Line Number 2, Column 1:

the link
http://libya82.com/component/option,com_xmap/sitemap,1/view,xml/no_html,1/

help me :(
shimo
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Tue Jan 15, 2008 10:35 am

Re:XML Parsing Error (HELP)

Postby shimo » Tue Jan 15, 2008 10:46 am

By the way ...

my joomla ver 1.0.13

FEED Validator :

http://www.feedvalidator.org/check.cgi?url=http%3A%2F%2Flibya82.com%2Fcomponent%2Foption%252Ccom_xmap%2Fsitemap%252C1%2Fview%252Cxml%2Fno_html%252C1%2F
Last edited by shimo on Thu Jan 01, 1970 12:00 am, edited 65535 times in total.
Reason: 1
shimo
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Tue Jan 15, 2008 10:35 am

Re:XML Parsing Error (HELP)

Postby guilleva » Sun Feb 03, 2008 5:22 pm

Hi, please try submitting this url:
http://libya82.com/index2.php?option=com_xmap&sitemap=1&view=xml&no_html=1
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica


Return to Bugs



Who is online

Users browsing this forum: No registered users and 1 guest

cron