Wednesday, 23 April 2014 19:43
beggarly

XML sitemap error

An open forum for opinions and general questions

XML sitemap error

Postby nais » Mon May 09, 2011 3:58 am

Hello!

I can see my HMTL sipemap, but when trying to see the XML sitemap show the following error:

Error de lectura XML: no se encuentra elemento
Ubicación: http://www.portalextensiones.com/index.php?option=com_xmap&sitemap=1&view=xml
Número de línea 136, columna 1:

Any idea? Thanks for your great job!
nais
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Mon May 09, 2011 3:54 am

Re: XML sitemap error

Postby mangel.velasco » Wed May 30, 2012 9:14 am

Hello, please let me know how did you solve the issue. I have the same problem and I´ve seen now you don´t have any error in your sitemap.xml.

I manage two sites very very similar, but xmap just work in one of them. The site that works fine is http://www.euro-rain.es/index.php?option=com_xmap&view=xml&sitemap=15&lang=es and the other one ( it doesn´t work) is http://www.saferain.com/index.php?option=com_xmap&view=xml&sitemap=15&lang=es.

In both cases I have Joomla 1.5.9 installed with Joomfish 2.0.4 and xmap 1.2.14. I have tested without success previous versions of xmap....

When I check http://www.saferain.com/index.php?option=com_xmap&view=xml&sitemap=15&lang=es with Firefox that´s what I see:
Error de lectura XML: declaración de texto o XML en un lugar distinto del principio de la entidad
Ubicación: http://www.saferain.com/index.php?option=com_xmap&view=xml&sitemap=15&lang=es
Número de línea 2, columna 1:<?xml version="1.0" encoding="UTF-8"?>
^
I would be very grateful if someone could help me.
Thanks very much for your time.

Regards.
Miguel
mangel.velasco
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Wed May 30, 2012 8:48 am

Re: XML sitemap error

Postby mangel.velasco » Mon Jun 04, 2012 12:04 pm

Hello, finally my issue was solved thank to Easyblog support.
The problem was that when I enable Joomla cache with a high number of minuts xmap crashes. Now I have joomla cache with no a lot of minutes and xmap works fine.

I hope it helps someone with the same issue.
Regards,
Miguel
mangel.velasco
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Wed May 30, 2012 8:48 am


Return to General



Who is online

Users browsing this forum: No registered users and 1 guest