Wednesday, 30 July 2014 02:58
beggarly

Problem with Bing Webmaster Tools

Report Xmap bugs on this forum.

Problem with Bing Webmaster Tools

Postby ignite-gr » Wed Jan 04, 2012 1:33 pm

I recently signed up for Bing's Webmaster Tools (yeah they have one too)...

I have two sites, one on Joomla 1.5.latest and one is a multilingual site on 1.7.3. Both with the latest respective sitemap versions. The first sit has been around for more than a year, the second one is only a couple months old.

Long story short...

I submitted the xmap sitemap XML URLs to Bing Webmaster Tools. It seems to work, it tells me X number of URLs are found... but the second site has not been indexed at all. The first one has. Furthermore, I keep getting notices "Sitemap Alert".

"Bing Webmaster Tools have not been able to discover any sitemaps for your site. To improve your site’s discoverability as well as Bing’s ability to crawl your site, please visit Bing Webmaster Tools Sitemaps page to submit your sitemaps. "

The weird thing is I have submitted the sitemaps and it doesn't show a problem there.

I was wondering if this has anything to do with xmap, some sort of compatibility issue with Bing's servers? Anyone else has any experience on this?

Thanks!
ignite-gr
Fresh Boarder
Fresh Boarder
 
Posts: 8
Joined: Tue Oct 26, 2010 10:51 am

Re: Problem with Bing Webmaster Tools

Postby turminator » Wed Jan 11, 2012 5:41 pm

Hello!

I have the same problem. I can upload correctly in Webmater tools for Gogle but in Bing Tools, I get an error with sitemap.

Many thanks!
turminator
Fresh Boarder
Fresh Boarder
 
Posts: 15
Joined: Sat Oct 02, 2010 11:18 pm

Re: Problem with Bing Webmaster Tools

Postby turminator » Mon Jul 16, 2012 4:34 pm

Is there any solution for this bug?

Many thanks!
turminator
Fresh Boarder
Fresh Boarder
 
Posts: 15
Joined: Sat Oct 02, 2010 11:18 pm


Return to Bugs



Who is online

Users browsing this forum: No registered users and 6 guests

cron