Friday, 31 October 2014 10:42
beggarly

Google hate me when i submit the xml?

An open forum for opinions and general questions

Re: Google hate me when i submit the xml?

Postby Leandro » Wed Apr 25, 2012 10:43 pm

Can you help me figure out what is wrong on my site map???

http://www.co-production.net/index.php?option=com_xmap&view=xml&tmpl=component&id=8

this is the warning i get in google

Warnings - Invalid XML tag - This tag was not recognized. Please fix it and resubmit.

Parent tag: url
Tag: uid

Thank you

PS: I read the forum that talked about com-community but it doesnt apply to my site... :(
Leandro
Fresh Boarder
Fresh Boarder
 
Posts: 12
Joined: Fri Nov 18, 2011 1:15 am

Re: Google hate me when i submit the xml?

Postby Mindriot » Wed Apr 25, 2012 10:59 pm

Not sure, source looks ok. xml styling isnt being applied in my browser for that url.

Sometimes it takes google a short while to update the status of resubmitted sitemaps, resubmit and give it a short while maybe.
Mindriot
Fresh Boarder
Fresh Boarder
 
Posts: 13
Joined: Fri Feb 10, 2012 2:21 pm

Re: Google hate me when i submit the xml?

Postby Leandro » Thu Apr 26, 2012 9:12 pm

Thank you BROOO!!!

I been already searching for a solution for this problem since a long time ago...
I have found many people having the same issue and no one found a solution to it.

In my particular case, the Xmap plugin v2.2.1 (latest version) using Joomla 1.6.3 its working fine, i am able to create and publish site map on my back end.

My problems started when i tried to submit the site map in Google webmaster tools and I do a test to the site map.

http://www.co-production.net/index.php?option=com_xmap&view=xml&tmpl=component&id=8

I get the following WARNING

Warnings - Invalid XML tag - This tag was not recognized. Please fix it and resubmit.

130 issues found - example:
Parent tag: url
Tag: uid

this is a piece of my site map

<url><loc>http://www.co-production.net/</loc><uid>com_contentc77</uid><itemid>464</itemid><changefreq>weekly</changefreq><priority>0.5</priority></url>

Test #1
If i disable the extension Xmap - Content Plugin the issues in Google go down to 36, but it only submits 18 pages from 65 that i got originally submitted...

DEAR GUILLERMO (DEVELOPER):
I really like to use this plugin and Donate money for it's use, but this issue with Google it's stopping me to go ahead and send you some collaboration and continuing using this wonderful tool.
Can you please take 5 minutes of your life and at least tell me what should I do, or if you can or can't help me?


thank you

NOTE 1 (April 26 2012): I found this article in Google http://www.seroundtable.com/archives/020215.html

I will keep searching for an answer to this problem and will post it here.
Leandro
Fresh Boarder
Fresh Boarder
 
Posts: 12
Joined: Fri Nov 18, 2011 1:15 am

Previous

Return to General



Who is online

Users browsing this forum: No registered users and 2 guests