Sunday, 23 November 2014 23:52
beggarly

Installation Error

An open forum for opinions and general questions

Installation Error

Postby spikesantee » Wed Apr 25, 2012 10:12 pm

I am building a fresh Joomla 2.5 site. I am trying to install com_xmap-2.2.1.zip. I get the following error.

Component Install: DB function reports no errors
Package Install: There was an error installing an extension: com_xmap.zip

The plugins are listed in the Plugin Manager but when I try to access them I get the following error:

500 - An error has occurred.
The file com_content.xml could not be found.

I have tried to install it five times so there are five entries in the Extension Manager Manage Tab. If I try to uninstall it I get this message:

JFolder: :files: Path is not a folder. Path: /XXX/XXX/public_html/administrator/components/com_xmap
JInstaller: :Install: Cannot find XML setup file
JFolder: :files: Path is not a folder. Path: /XXX/XXX/public_html/administrator/components/com_xmap
JInstaller: :Install: Cannot find XML setup file
JFolder: :delete: Path is not a folder. Path: /XXX/XXX/public_html/administrator/components/com_xmap
JFolder: :delete: Path is not a folder. Path: /XXX/XXX/public_html/components/com_xmap
Component Uninstall: Can't uninstall. Please remove manually

If I try to uninstall a plugin I get this message:

Plugin Uninstall: Manifest file invalid or not found.

There was a thread about xmap and akeeba back up where the poster said to check the table <db_prefix>_menu to correct an ID but there is no entry in my table for xmap.

Please help. This is very frustrating. One reason for creating a brand new site was to be free from files and extensions that didn't work.
spikesantee
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Wed Apr 25, 2012 10:01 pm

Re: Installation Error

Postby bonnie » Sat Apr 28, 2012 2:57 pm

I have the same problem - did you find any solution?
It is very annoying not being able to get it to work :(
bonnie
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Sat Apr 28, 2012 2:55 pm

Re: Installation Error

Postby PSSITed » Wed Jun 20, 2012 4:02 pm

I am getting this error also. Was a solution ever given?

thanks.
PSSITed
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Wed Jun 20, 2012 4:01 pm


Return to General



Who is online

Users browsing this forum: No registered users and 0 guests

cron