Thursday, 27 November 2014 04:23
beggarly

Contact Enhaced Component issue

Report Xmap bugs on this forum.

Contact Enhaced Component issue

Postby AlexR » Wed Jul 18, 2012 7:20 pm

I've contacted the developer of an extension called Contact Enhanced (http://ideal.fok.com.br), but though I'd post here in case you can help.

I'm getting the following error message (+debugging info) to hopefully shed some light on the issue

Error loading component: com_contact_enhanced, 1
Call stack
# Function Location
1 JSite->dispatch() JROOT/index.php:42
2 JComponentHelper::renderComponent() JROOT/includes/application.php:197
3 JComponentHelper::executeComponent() JROOT/libraries/joomla/application/component/helper.php:351
4 require_once() JROOT/libraries/joomla/application/component/helper.php:383
5 JController->execute() JROOT/components/com_xmap/xmap.php:18
6 XmapController->display() JROOT/libraries/joomla/application/component/controller.php:760
7 XmapViewHtml->display() JROOT/components/com_xmap/controller.php:49
8 JView->get() JROOT/components/com_xmap/views/html/view.html.php:39
9 XmapModelSitemap->getItems() JROOT/libraries/joomla/application/component/view.php:386
10 XmapHelper::getMenuItems() JROOT/components/com_xmap/models/sitemap.php:161
11 JComponentHelper::getParams() JROOT/components/com_xmap/helpers/xmap.php:79
12 JComponentHelper::getComponent() JROOT/libraries/joomla/application/component/helper.php:92
13 JComponentHelper::_load() JROOT/libraries/joomla/application/component/helper.php:43
14 JError::raiseWarning() JROOT/libraries/joomla/application/component/helper.php:415
15 JError::raise() JROOT/libraries/joomla/error/error.php:276

The error appears in the sitemap displayed
AlexR
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Wed Jul 18, 2012 7:14 pm

<SOLVED> Contact Enhaced Component issue

Postby AlexR » Wed Aug 01, 2012 4:46 am

Problem solved - It appears as though it was due to a dead menu link that was left unlinked after the extension was upgraded during the migration from Joomla 1.5 to 2.5. When the menu item was relinked error code went away :D
AlexR
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Wed Jul 18, 2012 7:14 pm


Return to Bugs



Who is online

Users browsing this forum: No registered users and 1 guest

cron